jenmarsch

Terrain is not showing in 3D camera view,

Recommended Posts

using X9 Premier, the CAD detail I have changed to a terrain perimeter is not showing on wither the camera view or the perspective view. Picky clients, they need to see this, I am hoping its just a small glitch or something I dont have selected, etc. Any thoughts?

2018-04-04_1823.png

2018-04-04_1823_001.png

Share this post


Link to post
Share on other sites
14 minutes ago, jenmarsch said:

using X9 Premier, the CAD detail I have changed to a terrain perimeter is not showing on wither the camera view or the perspective view. Picky clients, they need to see this, I am hoping its just a small glitch or something I dont have selected, etc. Any thoughts?

2018-04-04_1823.png

2018-04-04_1823_001.png

terrain/build terrain..check to see if that works

 

Share this post


Link to post
Share on other sites

Do you have both boxes checked ?  For the Background.

Backdrop.JPG

 

Then make sure that "Terrain Perimeter"  layer is used and turned on.  

Share this post


Link to post
Share on other sites
15 hours ago, Renerabbitt said:

terrain/build terrain..check to see if that works

 

tried several times didnt work

Share this post


Link to post
Share on other sites
15 hours ago, Chopsaw said:

Do you have both boxes checked ?  For the Background.

Backdrop.JPG

 

Then make sure that "Terrain Perimeter"  layer is used and turned on.  

tried it and didnt work either, dang it.

Share this post


Link to post
Share on other sites
1 hour ago, jenmarsch said:

tried it and didnt work either, dang it.

please post your plan so we can take a look..my guess is that your cad line you converted to a terrain perimeter may be on the layer set that cad line was originally drawn on

Share this post


Link to post
Share on other sites
6 minutes ago, Renerabbitt said:

please post your plan so we can take a look..my guess is that your cad line you converted to a terrain perimeter may be on the layer set that cad line was originally drawn on

entire plan? i  guess just attach it? I changed the CAD line to a terrain perimeter, it had shown on a previous plan, but i have modified so many times, maybe it just wont transfer.

Nance_3-27.plan

Share this post


Link to post
Share on other sites

turn on CAD PLOT PLAN layer and it will show up

Share this post


Link to post
Share on other sites
3 minutes ago, jenmarsch said:

entire plan? i  guess just attach it? I changed the CAD line to a terrain perimeter, it had shown on a previous plan, but i have modified so many times, maybe it just wont transfer.

Nance_3-27.plan

The solution is in my previous post.. you set your imported cad line on a layer other than general cad which will not automatically change the layer to terrain perimeter. Your terrain is on the layer CAD, plot plan in 3d view

Share this post


Link to post
Share on other sites

When something does not show as you expect, try the All On layer set.

 

ct1.thumb.jpg.5c0f1997da6267e1b7cc9c810c90417a.jpg

Share this post


Link to post
Share on other sites
27 minutes ago, dshall said:

turn on CAD PLOT PLAN layer and it will show up

awesome, thank you!! it worked, I knew it had to be simple, thanks all who contributed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27474
    Total Members
    6254
    Most Online
    Chieftan08
    Newest Member
    Chieftan08
    Joined