Sign in to follow this  
JAMESACLARK

Colour shifting slightly when sending elevations to layout using plot lines

Recommended Posts

Hi Folks, 

I have been sending elevations to layout recently using the plot lines with color fill box checked for the past few months quite successfully, and then today I experienced what I thought was double vision, but actually what I realized i that the image doubled itself.  one version is the outlines of the drawing and the double  and the other is the colour infill slightly skewed to the left. 19 12 17 65 Clinton Presentation layout legal size.pdf

 

Just last week i did one for another project and worked just fine...December 7 2017 36 Deerford East Wall Kitchen Elevation with Exhaust Hood.pdf

 

anyone know what is going on here?  

 

for now I've gone back to using live views.  I stopped doing that a while ago because my DH (the designer) hates seeing the blurry elevation in the live view.  ( I realize that it becomes clear when we print it, but it irritates him to see it when we are arranging the layouts)

 

Share this post


Link to post
Share on other sites

This is a known issue - many previous posts about this behavior.

Share this post


Link to post
Share on other sites

I only do black and white elevations and wall elevations using "plot Lines" so I have not seen this as I do not use color at all except for standard and ray-traced renderings.

 

DJP

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites
19 hours ago, JAMESACLARK said:

anyone know what is going on here?  

 

James your example is a little worse than the current capabilities of the software however you still have offset in your good example and you should send in both to tech support and if they hear from enough people it will eventually get fixed.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28613
    Total Members
    9156
    Most Online
    LauraJohn
    Newest Member
    LauraJohn
    Joined
  • Similar Content

    • By ericepv
      Rochester, NY based rendering company available for remote work. I am a long time Chief user (currently on X-12 but equipped with earlier versions also) and have worked for many commercial and residential clients across the country. You can view samples of my work on my website https://epvisualz.com .
       
      Please contact me directly at 585-441-5291 or by email: eric@epvisualz.com .
       


    • By greener21
      A client sent me a old layout PDF file and I want to make changes to it. How can I turn it into a working file??
    • By wazzubrad
      I am looking for a solution on how to insert schedules into Layout. I have tried converting the schedule while in a Plan to a Cad block and then inserting into layout by Copy/Paste, but this deleted the Note # specific to each line item and I would then have to manually add them for each line item on the layout page.
       
      Here is a picture from a Chief layout where I have blue circled the schedule showing that Chief has inserted it into layout. Any ideas?
       

    • By goodburger18
      I'm trying to send a Kitchen Island to my Layout in 2D without the other cabinets being in the elevational view. Is there a way to do that?
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks!