Sign in to follow this  
tswitos

Moving Walls - Framing Does Not Move

Recommended Posts

I modeled a small 20x10 ICF building and auto framed the floor joist and ceiling beams.  I changed one of the walls to 15'-10", but the framing did not update to the new length.  Is there a way to make sure the framing updates if wall lengths are changed?  Thanks in advance.

 

 

framing-1.JPG

Share this post


Link to post
Share on other sites

There is a setting that you have to check . Look threw the defaults under build . I have had issues finding certain defaults as i use the program . It is best to change all these defaults prior to doing some designs & setting up a template of the way you want the program to work

 

Share this post


Link to post
Share on other sites

Framing does not auto-update unless you have "Automatic Wall Framing" checked in Framing Defaults, this has always been so.

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites

I think I had that checked, based upon the Chief training video.  I will try it again.

 

 

frame defaults 1.JPG

Edited by tswitos
add default framing gui

Share this post


Link to post
Share on other sites

Hilite the Wall Tab in Framing Defaults and check "Automatically Wall Framing"

  • Upvote 1

Share this post


Link to post
Share on other sites

Okay.  I will try that, because I don't think I had that checked.  I didn't have that checked, because I don't have any framing in my walls yet.  I only have exterior ICF walls (concrete). So I'm just interested in the foundation and ceiling framing.  Thanks.

 

 

frame defaults 2.JPG

Share this post


Link to post
Share on other sites

Thanks to Joe and David.  I check the automatic functions in the framing defaults for Foundation, 1st, and Wall.  That fixed it.

 

 

frame defaults 3.JPG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27483
    Total Members
    6254
    Most Online
    Reboreb
    Newest Member
    Reboreb
    Joined
  • Similar Content

    • By 9atatimer
      I'm using X11 premier on a mac -- I have an exterior garage wall (with a centered garage door) and a gable end -- I'd like to split the attic wall of the gable end into 3 parts -- the central region above the garage door, and the left and right, to have a different material above the garage door.

      I have Default Settings > Roof > Auto Rebuild Roof set to Off
      I have Default Settings > Framing > Automatically Build Floor and Ceiling Framing Off on all framing types.
      I have Default Settings > Walls > General Walls > Auto Rebuild Attic Walls set to Off

      If I delete the roof and ceiling planes with Build > Roof > Delete [X] and then use the Build > Roof > Build Roof ... dialog to rebuild the roof and attic from scratch -- I leave the Auto Rebuild Roofs set to Off, to be clear -- and then edit the resulting gable roof on the attic layer, I can split it twice to produce the three separate wall sections, but once I change the exterior material on any of the sections, the three wall segments get replaced with a single wall again.  The new wall has my selected material, but that does me no good as I need the distinct secgments.

      Anyone know what setting do I need to turn off to maintain the manually edited gable end?  Or is this a mac bug?

      Or, barring that, does anyone know what approach will let me give the desired finish detail (attached a pic of a freehand elevation)?

    • By Designer100
      i have been trying to work this rear roof out and cannot seem to close it up.
       
      I would appreciate anyone assisting me. this is all i like finishing up this project.
       
       
      Thanks,


      1411 Plan .zip
    • By Conserva
      So I've drawn up a deck on a second floor but the framing is showing up on the floor below. I feel like I am missing some small detail but I can't figure this one out.


    • By kylejmarsh
      Having an issue with wall framing height. Never had this before and have recently upgraded to X11, so wondering if it's operatior error or the program, etc. Anyway here goes:
       

       
      This shows exactly what happens. The wall framing does not go up to support the plate height.
       
      Have checked the following to no avail:
       Verified ceiling height was accurate
       Wall is marked 'baloon through ceiling above' so we're not talking about a hidden attic wall messing this up - the wall actually does go up to the rafter - just the framing does not.
       
      Any insights?
    • By Designer100
      I cannot get the floor joists to  build.It originally a regular slab home.  but now it is pier and  beam with concrete  block around preiemerter at 8' o.c. or wha ever engineer specs out.  I cannot the the floor joist to build on first floor, cannot garage to show 4" drop with preimerter  walls and regular lab,garage left wall to close in. Rear deck will not show up in rendering either.
      FFE 61.00, top of cmu  blocks 60.00, existing grade 57.30', top of grade beam 57.33. garagefloor 52.33 8 cmu blocks abovegarage slab.perfer 12" all around outside of garage foundation. 
       
       
      I would appreciate getting the first floor joists to be installed. and the other issues.
      Plan 5661LAF.GARAGE.PIER&BM.zip