Chopsaw

Landing Railings ??

Recommended Posts

Any ideas as to why a Landing Railing Panel would become disconnected from it's layer when transferred off of the Stairs & Ramps Layer to it's own custom Stair Landing layer?

Share this post


Link to post
Share on other sites

Chief must be working by union rules. It seems that I forced it to work for over 4 hours without a break and it got cranky.  Shut it down an back up again and it fixed that problem but not all the others.

Share this post


Link to post
Share on other sites

once you get the stairs and landings the way you want them, Lock them. Sometimes they can be a bit touchy.

Share this post


Link to post
Share on other sites

Well wouldn't you know it, even after a fresh reboot when I print my layout everything updates and the railing panels display on the layer that is turned off.  No more live views until that gets fixed I guess.  It might be nice to have the option to not rebuild everything during the print process.

Share this post


Link to post
Share on other sites

Finally got it figured out that the panels were jumping over to the unused Millwork layer so I had to toggle that layer with the default Stairs & Ramps to get it to display properly.  Anyway tech now has it on the fix it list.

Share this post


Link to post
Share on other sites

Just to clarify a bit...

 

If you are having a problem with your landings not displaying their balusters, newel posts, or panels in camera views, you probably need to turn on your Millwork layer.  This only seems to be a problem if you are using library symbols for the balusters, newels, or panels. 

 

Thank you for reporting this problem to tech support.  It is now on our todo list.

landing railing problem.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27861
    Total Members
    6254
    Most Online
    mmebsc
    Newest Member
    mmebsc
    Joined