Recommended Posts

I've been working on a project and all was going well with the ray trace renders. Left the computer to do a couple more overnight and all of them turned out very grainy and black and white, like the one in the attached image. I have tried to re render many times this morning. I have updated chief X9 to the most recent version, closed out and reopened the program and have retstarted my computer (macbook pro), but still having this issue. Any ideas on how I can correct this? Thanks so much

Kitchen 1.jpg

 

Share this post


Link to post
Share on other sites

Attach the plan file and screenshots of your raytrace settings.

Share this post


Link to post
Share on other sites

I have been just using the default High Quality indoor raytrace settings, just limiting the duration to 10 passes. I haven't had this issue before using these settings,

Share this post


Link to post
Share on other sites

Just tried again and noticed that the ray trace seems to go as expected for the first 3-4 passes and then turns the black and white fuzzy at about pass 5. Has anyone else experienced this? Any advice would be greatly appreciated.   

 

Thanks

 

Chief Architect X9

MacBook Pro 2015

2.5 GHz Intel Core i7

16 GB 1600 MHz DDR3

AMD Radeon R9 M370X 2048 MB

 

Share this post


Link to post
Share on other sites

Try to update your video card drivers, looks to me like a video card problem.

Share this post


Link to post
Share on other sites

The ray trace problem you're seeing is likely caused by a symbol in the plan that has bad geometry. Post the plan here or contact tech support if you'd like help tracking down the symbol. If the symbol is from one of Chief's libraries, please let us know so that it can be fixed.

Share this post


Link to post
Share on other sites

Thanks so much for your replies. I've just added the plan to my original post. Hopefully someone can help me find out what the problem is?

Share this post


Link to post
Share on other sites

I get the problem with any of the lights turned on. With ALL the lights turned off I get some very strange artifacts:

raytrace1.thumb.PNG.f30e07d7b4b44e09d92123d144aad1b2.PNG

 

...still investigating.

Share this post


Link to post
Share on other sites

The materials on the fridge are a problem. Looks like a model SKP model. I changed that and those artifacts have gone away.

Share this post


Link to post
Share on other sites

Thanks for trying to help me figure this out Robert @rlackore. I've done many other renderings before and have never encountered this problem.

 

Thanks again,

Katrina

Share this post


Link to post
Share on other sites
Just now, joan2799 said:

@TheKitchenAbode Changing the fridge materials seems to have solved the rendering problem. Thanks very much for the tip!

 

Your very welcome, glad it worked out for you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now