J_Ward

Base corner cabinet error X9

Recommended Posts

Square base corner cabinets in X9 have a bug. They are all being installed with a toe kick on the side of the cabinet. Selecting "closed toe" in options doesn't fix the issue. Am I doing something wrong here or do others have this problem as well?

corner1.PNG

corner2.PNG

Share this post


Link to post
Share on other sites

Does this also occur when the cabinets are placed together with no countertop?

Share this post


Link to post
Share on other sites

No, but something still doesn't look quite right there either.

corner3.PNG

Share this post


Link to post
Share on other sites

Looks like it might be related to the countertop overhang setting, but that's just a guess.

I'd add a custom countertop, submit a bug report, and keep on trucking...

Share this post


Link to post
Share on other sites
16 minutes ago, Griffin said:

Looks like it might be related to the countertop overhang setting, but that's just a guess.

I'd add a custom countertop, submit a bug report, and keep on trucking...

 

Thanks. I've never submitted a bug report before. Is there a thread for that in here?

Share this post


Link to post
Share on other sites

I get the same result with no cabinet next to it but works correctly with a cabinet next to it. Not sure what is different between us.

Capture-1.jpg

Capture-2.jpg

Corner cab.plan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27461
    Total Members
    6254
    Most Online
    WaunakeeDesigner
    Newest Member
    WaunakeeDesigner
    Joined