Sign in to follow this  
brian-sdesign

X9 Cable railing bug

Recommended Posts

I tried that and I'm still unable to get this to work. When I choose panel then the cable option is greyed out and the railing is solid. Your picture is exactly what I want!

Share this post


Link to post
Share on other sites

Once you've switched to Panels, you still have to select the Cable in Newels/Balusters > Panels > Library.

Share this post


Link to post
Share on other sites

When you choose "Panel" for your Railing Style, the baluster controls will be disabled but the panel controls will be enabled.  All you need to do is change the panel type to cable, not the baluster type.

Panel Type.jpg

Share this post


Link to post
Share on other sites

Thanks Dermot! It was right under my nose the whole time. Hard to understand how I missed it. senility must be setting in

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27489
    Total Members
    6254
    Most Online
    ChiefRochelle
    Newest Member
    ChiefRochelle
    Joined