Auto Dims won't work


Recommended Posts

When I select the automatic dimension tool it will only dimension my garage portion and not the main house floor plan (only on the first floor, second floor works fine).  This is house we designed previously for a different lot and when we decided to use it for another lot I had to rotate the plan, which might have something to do with it.  FYI I'm using X7.

Walk Residence.plan

Link to post
Share on other sites
8 hours ago, COLONIAL-CHIEF said:

When I select the automatic dimension tool it will only dimension my garage portion and not the main house floor plan (only on the first floor, second floor works fine).  This is house we designed previously for a different lot and when we decided to use it for another lot I had to rotate the plan, which might have something to do with it.  FYI I'm using X7.

Walk Residence.plan

I'm not sure what the problem  is.  I opened in X7, hit Auto Exterior Dimensions and this is what I got...

 

Auto Dims.jpg

 

Seems to be working just fine to me.  Dunno what ta tell ya.

  • Upvote 1
Link to post
Share on other sites

Yeah Alaskan_Son you must have the "Midas Touch", I'm not sure what is going on still can't get it to show.  Works fine on the garage portion of first floor, the entire second floor and entire foundation plan.  Auto dim layer is on and all my walls are connected.  STUMPED!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29477
    Total Members
    9156
    Most Online
    heatherfox
    Newest Member
    heatherfox
    Joined