Sign in to follow this  
brian-sdesign

turn off dimension scaling while zooming ?

Recommended Posts

Is this possible. I like to see how the dimensions are actually scaled and would prefer to not have them dynamically scaling.

 

Also is it possible to turn off the auto orbit in overviews? When I 3d pan, it seems like its really hard to release the mouse button and have the view stop. It keeps going into orbit on accident.

 

Thanks Chieftalk!

Share this post


Link to post
Share on other sites
1 hour ago, brian-sdesign said:

Is this possible. I like to see how the dimensions are actually scaled and would prefer to not have them dynamically scaling.

 

This can be fixed by a setting in Preferences.

Preferences, Appearance, Dimensons.JPG

Share this post


Link to post
Share on other sites
1 hour ago, brian-sdesign said:

Also is it possible to turn off the auto orbit in overviews? When I 3d pan, it seems like its really hard to release the mouse button and have the view stop. It keeps going into orbit on accident.

 

Did you try this?  https://chieftalk.chiefarchitect.com/topic/12083-3d-camera-views-go-into-orbit-how-to-stop/#comment-103694

 

Share this post


Link to post
Share on other sites
2 hours ago, Chopsaw said:

 

This can be fixed by a setting in Preferences.

Preferences, Appearance, Dimensons.JPG

Thanks, Chop. I have been hitting the "print preview" forever to get around this little dilemma; never even considered looking there.

Mike

Share this post


Link to post
Share on other sites

You are both quite welcome as I think I struggled with that for quite a while until it came up on the forum. :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27494
    Total Members
    6254
    Most Online
    theCADStudio
    Newest Member
    theCADStudio
    Joined