JECORMIER

Windows go away in 3d views

Recommended Posts

I looked through the forums but couldn't find the answer so....

 

Windows go away in 3d views when I un-click the "Walls, normal" layer to view framing. Funny, because the doors are still there.

 

Got any suggestions?

 

See attached image.

 

 

 

post-5538-0-75694000-1477591857_thumb.png

Share this post


Link to post
Share on other sites

I looked through the forums but couldn't find the answer so....

 

Windows go away in 3d views when I un-click the "Walls, normal" layer to view framing. Funny, because the doors are still there.

 

Got any suggestions?

 

See attached image.

 

 

 

Interesting,  I had never noticed that.  I agree,  doors will show but windows will not.

post-50-0-44807700-1477592227_thumb.png

Share this post


Link to post
Share on other sites

Why not just display a Framing Overview.  That turns off the display of Doors automatically.

 

As an alternative, you can just switch to the "Camera Framing Set".  I really don't like modifying Layer Sets once I've got them set to a consistent appearance.

Share this post


Link to post
Share on other sites

Can't you just while displaying in 3D go into "active layer display options" side panel and uncheck their [doors] layer?

Share this post


Link to post
Share on other sites

Thank you for all your suggestions.

 

I am not trying to remove the doors. I'm trying to view the windows as well as the doors in this view.

 

It's not a big deal, just something I noticed while learning.

 

Thanks-

 

JC

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined