J_D_VO

Camera Rendering

Recommended Posts

After an update I noticed my 3D rendering suffered,  Should I reload Chief of is there a fix or glitch causing the issue that I am not aware of.

Share this post


Link to post
Share on other sites

What version, and what problem are you having?

Share this post


Link to post
Share on other sites

Check to make sure you Video Card is still in control.  I have from time to time seen Windows Update reset the GPU to the on-board graphics.

Share this post


Link to post
Share on other sites

If it was an upgrade to X8 that triggered your issue then I suspect you need to turn shadows off. Shadows are turned on by default in X8 and can really slow things down. The setting was also relocated from preferences to camera defaults.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27371
    Total Members
    6254
    Most Online
    ChiefuserAlvia
    Newest Member
    ChiefuserAlvia
    Joined