Sign in to follow this  
Korel_Design

Exterior Wall Types / Defaults / Materials Question

Recommended Posts

post-8999-0-50277700-1451495429_thumb.jpgWhen selecting a Wall Type under the Exterior Wall Defaults Window, regardless of the Wall Type I have selected, either it be Stucco-4, Siding-4, Brick-4 or any other Wall Type, the exterior wall material can only be defined on the Materials Tab under Exterior Wall Defaults > Materials > Exterior Materials . Regardless of what I have defined in the Wall Types Definitions Window, the exterior wall surface will only display the material selected under Exterior Wall Defaults > Materials > Exterior Wall Surface. 

 

As seen in the attached JPG, I have Siding-4 selected (yes, Lap Siding is the specified material in the Wall Type Definitions Window) but brick is rendered in the camera view unless I scroll down to the Materials Tab and redefine the Exterior Wall Surface there.

 

I use to be able to simply select the Wall Type and the predetermined Exterior Wall Material (Exterior Layer #1) will appear in the Perspective Full Overview Window.

 

What can you think I might be doing wrong? Did I make myself clear?

 

Thanks for your advice,

 

I am running X7 in Windows 7.

 

JK

 

post-8999-0-50277700-1451495429_thumb.jpg

New-Home.plan

Share this post


Link to post
Share on other sites

Please Post the Plan.  We have no way of knowing without looking at the actual wall type definition.

Share this post


Link to post
Share on other sites

It took a moment to figure out how to attached the file. Look up at the original post to see the attachment.

 

I wasn't working on any particular plan. I've been setting up my defaults when I noticed this. The wall type is Lap Siding on a 2x4 wall. The wall definition shows Lap Siding. However, when looking at the 3D image in Camera View, the exterior of the wall is brick.

 

Thank so very much for the assistance.

 

Jerry K.

Share this post


Link to post
Share on other sites

Jerry,

 

Try this:

 

Open the Wall Specification dbx.

Materials panel.

Exterior Wall Surface.

Select Material.

Check Use Default Material (down the bottom under the icons).

Share this post


Link to post
Share on other sites

Glen, You're so smart. It would have taken me years to find that little box.

 

How it got un-check, is a puzzle.

 

Thanks,

 

Jerry K.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27612
    Total Members
    6254
    Most Online
    kBdesignND
    Newest Member
    kBdesignND
    Joined