myrtsbnye

Custom Fireplace Room Divider

Recommended Posts

I am trying to draw a custom double sided free standing fireplace. The dimensions are 2'x5'. When I draw a box using interior walls 2'x5' the program then shows a room divider extending from one of the 2' walls straight up to the next wall of the house. I do not want the room divider line and do not know how to delete it. Why is it there and is there a way to remove it? I try deleting it and nothing happens.

 

Thanks

Share this post


Link to post
Share on other sites

Well, the reason you're are getting the room divider is because Chief doesn't (or at least didn't) like you to have "island rooms" I'm unable to look at Chief right now, so maybe someone else can give you a solution before I get the time to get back to my desk. Good Luck!

Share this post


Link to post
Share on other sites

Also wouldn't be a bad idea to attach the plan. They might start harping on you to do that sooner of later...

Share this post


Link to post
Share on other sites

It is rebuilding as soon as you delete it.

 

You can go to Defaults....Wall...General Wall...and uncheck Connect Island Rooms.

But this is not recommended as it may cause other problems.

 

You would be better off making your fireplace walls "No Room Definition".

Delete the room divider wall and it won't rebuild because your fireplace isn't a room anymore.

Share this post


Link to post
Share on other sites

Why don't you just turn off the invisible wall layer?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27614
    Total Members
    6254
    Most Online
    chiefusergus7
    Newest Member
    chiefusergus7
    Joined