Clicking The "save Active Camera" Button Does Nothing


kevincam
 Share

Recommended Posts

Kevin:

 

the HD products are not so much "more different" as "more limited"

 

If the HD product has the tool it works the same as in Chief

 

some options may be missing in a dbx but if there they should work the same

 

HD PRO users can benefit from following Chieftalk as it has many of the manual tools that Chief has

 

Lew

Link to comment
Share on other sites

Lew no question people can benefit, but I'm not at all sure that many of us know what the "limitations" are between the two. I know I have no idea. I can see where HD folks could get frustrated listening to what CA can do, that they can not do. Don't know, and any are welcome to post here, obviously, just think it might be more productive for them on HD.

Link to comment
Share on other sites

My best guess is that you have the camera layer turned off in your Layer Display Options.

 

Active cameras will display even when the layer is turned off.  Saved cameras will only display when the layer is on.  I bet if you turn the layer on, you will find a whole bunch of saved cameras in your plan view.

 

If this is not the problem, then you should probably contact technical support.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32088
    Total Members
    9156
    Most Online
    nickfen806
    Newest Member
    nickfen806
    Joined