HaywardVT

Stem wall has gap, won't connect to other wall.

Recommended Posts

I can't figure out why it won't connect. I temporarily fixed the problem by adding the thickness of a stem wall to the length of the wall that has the issue, but after I continued working I noticed it again. Also, if I double click the wall to open the spec box and hit ok without making any changes, the gap changes which side it's on. I have no idea what that means or if it will help when trying to solve the problem.

 

post-8426-0-71029200-1447793695_thumb.png

 

Johnson Lot 43.plan

Share this post


Link to post
Share on other sites

Hmmmm....weird.  I was able to replicate the same issue.

 

Not really sure what to tell you...because even pulling a cross section and dragging the wall down doesn't fix it.

Share this post


Link to post
Share on other sites

I can't explain why,  but it looks good to me now.  I selected the foundation wall between the house and the garage and by clicking my heals twice,  it is fixed.

 

 

post-50-0-59279500-1447797827_thumb.png

Share this post


Link to post
Share on other sites

BTW,  you must be wearing the correct shoes when you click your heals twice.  IOW,  no guarantees.

Share this post


Link to post
Share on other sites

However,  it looks like it messed up the other end.....  I am getting so tired of this crap....  come on CA,  please fix this stuff......  

post-50-0-56944900-1447798103_thumb.png

post-50-0-85281500-1447798131_thumb.png

Share this post


Link to post
Share on other sites

However, it looks like it messed up the other end..... I am getting so tired of this crap.... come on CA, please fix this stuff......

I bet a huge part of the problem is that very few people submit these things to tech support.

Share this post


Link to post
Share on other sites

Looks like your foundation walls have varying thicknesses. Try centering your footings on the main layer for all foundation walls.

(Just because I had a similar problem once and that fixed it)

Share this post


Link to post
Share on other sites

Thanks guys, it had something to do with the extra 2 1/2" connecting to the walls that were bare, extending the walls and moving them back seemed to fix it.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28431
    Total Members
    9156
    Most Online
    Marththias
    Newest Member
    Marththias
    Joined
  • Similar Content

    • By JasonMWebb
      Is there a way to generate the vertical cell reinforcement objects in a CMU foundation plan? I am looking for something along the lines of what is in this diagram (from another system). It is a common requirement for foundations. Please refer to the small squares grouped at the corners of the foundation drawing attached. Note that I am using Chief Architect Premier X12 (latest build).
       

      The detail drawing for this object would look similar to this:

    • By cajunland
      Issue in X12 when using break tool to adjust wall for an extension over a column.
      Bare wall end fir stud and overhead framing stud can be seen in wall section instead of drywall.
       
      See attached file/pic.
       
      I do not believe soffit is viable solution as I am seeing that soffits will not frame.
      So framing is important.
       
      ***************************
      Many thanks to Solver as he addressed this issue and resolved it for my needs by applying different wall types to the wall area drawing. I posted my original files as reference and Solver's solution file (1868954996_MHD_sampletemplateplanSolutionWallEnds).
      And the solution frames out too as can be seen in file with camera Perspective Floor & Perspective Framing views.

      Wall End Issues.plan
      1868954996_MHD_sampletemplateplanSolutionWallEnds.plan
    • By Upward1
      please tell me how to calculate the length of all the walls
    • By ChiefuserMathews
      Is it possible to create a wall type as attached in the image?. This is for a roof top patio partition wall. Could some one guide me please.

    • By ChiefuserMathews
      Hello, I am wondering why is the garage foundation wall does not show/appear in the basement (level 0) floor where there is a door above on the first floor? (Plan attached). More over the location I have clouded shows the wall clearly, why it is not displaying at the other locations?
      delete-garage wall.plan