Sign in to follow this  
simonas

Field Of View Don't Work In Chief?

Recommended Posts

I was learning Sketchup the other day and saw how field of view works beautifully in there and then thought that Chief is not behaving same way with field of view. So went back to Chief and started to experimenting.

So when I increase field of view it doesn't change the field it self, but moves camera further out, and when I zoom in back to the cabinet it looks exact same no matter what number I put in field of view...? 

Here  are two screenshots with two different fields of view: one is maximums 170 degrees and another is 10 degrees, but when I zoom in to object it looks exactly same. So this field of view just zooms out or in.

I hope I miss something here?

post-1751-0-08457500-1433888477_thumb.jpg

post-1751-0-73311800-1433888519_thumb.jpg

Share this post


Link to post
Share on other sites

I think in Chief it is normally Off? , there is a setting in the Render Panel I think to  "Zoom Using Field of View"  but I find it too disorientating at times, so have it off usually.

Share this post


Link to post
Share on other sites

field of view does not change the perspective. Station point and vanishing point all remain the same. field of view setting only manipulates the cutoff point at the edges.

Share this post


Link to post
Share on other sites

Quote from reference manual

"The Field of View defines the camera’s field of vision in angular degrees.  The Field of View refers to a camera’s field of vision. A wider field of view makes the focal point appear further away, as more of the image is included in the same view window.

In floor plan view, the angled lines of a camera symbol indicate its field of view. A camera’s field of view can be adjusted in the Camera Specification dialog. See “Camera Panel” on page 902.

The field of view can also be adjusted while in a camera view using the keyboard:

  • W - Increase camera Field of View.

  • N - Decrease camera Field of View.

    In addition, the field of view can be adjusted with the mouse wheel when Zoom Using Field of View is checked in the Preferences dialog. See “Render Panel” on page 122. "

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined