Tori of Death


SteveT
 Share

Recommended Posts

I'm not sure, but I think something about dropping the shape into my plan made it go nuts. I restarted the program and it works fine now (although I haven't tried a torus again, I'm using cylinders now).

Link to comment
Share on other sites

Not sure if that's the case here but some symbols have a very large face count and need to be fixed, send it in to tech support so they can fix it. Sometimes those things just get installed and they need to know about it as they don't read everything here.

Link to comment
Share on other sites

Update: I'm now getting the "go nuts" behavior all of the time, for no apparent reason. Basically the program just goes into 100% CPU and the draw window is dead.

 

I quit the program and it seems to be stuck in 50% CPU mode with another 50% CPU used up by kernel_task -- perhaps it crashed and is dumping its brains? It's been about 5 minutes now though. I'm going to force quit I guess. I need to get some work done for my contractor...

 

What a pain...

Link to comment
Share on other sites

Update:

 

Now some really wierd behavior.

 

I open my plan, and immediately go into Floor 3D to take a shot of my new project.

 

I position my 3D camera.

 

I then hit J to start a Ray Trace.

 

The Ray Trace dialog has several profiles available, but when I try to select one, it doesn't let me. Really strange. It's as if the drop-down is disabled, but its not.

 

Starting a new profile from scratch just does nothing, as if I didn't do anything.

 

After trying a few times though, I got a Ray Trace to work (but I don't know why).

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32609
    Total Members
    9156
    Most Online
    organiccrack
    Newest Member
    organiccrack
    Joined
  • Similar Content

    • By mattradk
      Will CA X6 run on windows 11?
    • By KDsnyder
      The following text is from a posted that has since been marked solved. The solution on that thread is about 3 years old and required a RAM drive using a third party download. As the issue I'm having is new after I've changed settings and only on this one file and my I'm curious if there is a different solution.
       
      [copied text from "SOLVED" post] I'm currently experiencing really long lag times every time I move a wall or other object. Interestingly though I've noticed that bumping a cabinet doesn't produce the same lag time (it's almost instant) UNTIL it meets another object like an adjoining cabinet. I tested this by pulling the cabinet out into the room which resulted in a lag, then when it was in the room I was able to modify the cabinet by bumping stretching deleting and replacing like normal. Upon pushing that cabinet back to its position next to the other resulted in the same lag. Also, I am able to modify upper cabinets fine while they are touching other upper cabinets however I did notice that when I UNDO a function I also get a lag. This makes me wonder if the lag is due to the computer recognizing that the elevations and 3D views now need to reconstruct that joint whereas before the objects were just moving within the space. I'm getting about 60-80sec lag times which is absolutely insane. I haven't experienced this issue on other plans so it's very strange and makes me think I adjusted a setting somewhere that is causing this. The file size is 6.7MB
       
      Thanks for any insight you may have on this. If it is helpful I can record a screen video just trying to figure out what might be the most helpful information to record.
    • By dhurst
      All of sudden, after working for a couple of hours, I am getting the "blue spiral of death" every time that I try to alter an object of 3d images.  It takes at least three minutes to open the file.  I was working from our terminal server, but have moved to my desktop and I am still getting the same results.  Any suggestions?
       
      I would like to send you 
    • By OnlineBuilder
      Anyone using Simlab? The videos show a frame rate of around 2.5 fps. My fps rate is 0.05-0.1 fps. I exported from CA to DAE, then to FBX. Everything seems smooth and I am using a fast computer, but the rendering time is extremely slow. 
    • By Tdgdesign
      Hi all. New to X9 from like V10.0something. The undo command back THEN was a major shortcoming of this program. It still is today. Might even be worse, IMO. I am currently renting-to-own this program and overall am very happy with a lot of the new  features that have been added over the years but this lack of functionality with the Undo command is a major disappointment. It really impedes the creative process when you're constantly thinking about how long it will take to Undo the commands you need to implement in order to test drive a new design element. Having to constantly save and reboot is a major pain in the butt. On top of that you cant even see what commands you are actually undoing while it is lagging out or if the undo command was even recognized by the program at all. This is simply awful. I think this issue is what keeps Chief in the minor leagues. To be able to do and undo on the fly is critical for good design.
       
      I am really considering terminating my rent-to-own over this unless there is some workaround I am missing.  I have tried turning off all unnecessary elements, layers, etc and it really doesn't help. I am running on a very capable laptop that blows through all of my other design programs - AutoCAD, Sketchup, Revit, etc. It can even do heavy Raytracing without effecting my work in Chief or any other applications running simultaneously. Interestingly enough the Undo command doesn't get worse while Raytracing - its just always horrible,
       
      I really want to add this program to my tool box. If anyone has any help on this or news of CA attempts to fix this issue  I would greatly appreciate it!