Hardware Disappearing from Elevation Views


Recommended Posts

I know this has been reported, but I can't find the post with the solution.  Would someone mind commenting or pointing me to the correct thread?  Thanks, Kevin

Link to post
Share on other sites
51 minutes ago, kwhitt said:

I know this has been reported, but I can't find the post with the solution.  Would someone mind commenting or pointing me to the correct thread?  Thanks, Kevin

 

What did Technical Support tell you?

Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

 

What did Technical Support tell you?

Tech support told me nothing.  I read it somewhere on this forum.  It is my understanding from the thread that it has been reported.  I am not the one who found the bug.

Link to post
Share on other sites
2 hours ago, Kbird1 said:

Someone Mentioned doing a Cad Detail from View and Copying it back into the Elevation , until it is fixed.....

 

*found it finaly but doesn't say much more....

 

https://chieftalk.chiefarchitect.com/topic/31321-new-computer-questions/?do=findComment&comment=246908

 

Thanks Mick.  I tried several different searches all to no avail.

Link to post
Share on other sites
7 hours ago, kwhitt said:

Tech support told me nothing.  I read it somewhere on this forum.  It is my understanding from the thread that it has been reported.  I am not the one who found the bug.

 

You should absolutely report it yourself if you want to see it fixed. 

Link to post
Share on other sites
5 hours ago, Alaskan_Son said:

 

You should absolutely report it yourself if you want to see it fixed. 

It would be redundant as Dermot has already stated they are working on it.  From Dermot in response to the original poster:

 

"Regarding the missing lines for cabinet hardware, I believe that this is the result of a bug in X13.  Upgrading your computer is very unlikely to have any affect on this.  We are currently working on a fix for this and hope to have it available in the next update.  For now, if you turn off color and then find you have some missing lines, they should come back if you use the Rebuild 3D tool.  You should always report these kinds of problems to our technical support team if and when you run into them."

Link to post
Share on other sites
5 hours ago, kwhitt said:

It would be redundant as Dermot has already stated they are working on it.

 

Michael was just asking cos' They work on "Fixes" based on the number of bug reports , so the more reports the higher it goes on the List....

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29842
    Total Members
    9156
    Most Online
    jcobbinhi
    Newest Member
    jcobbinhi
    Joined