Recommended Posts

CA X12

Can't change the deck plank overhang.

I have it set to 1-1/2". and it doesn't update from the factory default of 1/2"

 

The planking is generated in the Room> Structure> Floor> Planks, Joists> Edit dialog

Not in the floor finish section. (Been there, done that)

 

I changed it in the room type defaults as well as the room specifications. I also have the auto framing turned off in both. 

Link to post
Share on other sites


 

On 6/29/2021 at 8:27 AM, CaddCreations said:

I also have the auto framing turned off in both. 

 

You answered your own question. Planks are part of the structure. You need to build deck framing to see a change.

 

  • Upvote 1
Link to post
Share on other sites

Do you still have "Automatically regenerate deck framing." turned on ?

 

7 minutes ago, CaddCreations said:

I also have the auto framing turned off in both.

 

There is your problem right there.

 

If you have edited a bunch of the other framing you can also manually edit the planking overhang.

Link to post
Share on other sites
28 minutes ago, Chopsaw said:

If you have edited a bunch of the other framing you can also manually edit the planking overhang.

Just an fyi if this is the case and you are thinking it is a huge deal to manually edit the planking.  Here is a trick, use cad lines and the extend to and cut tools to quickly extend all of the planks at once.  With such a small change you may need to use two lines one quite a bit longer than you need to extend to, then another at the point you want to cut to in the right place.  

  • Upvote 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29804
    Total Members
    9156
    Most Online
    HollyBurke
    Newest Member
    HollyBurke
    Joined