Vaulted ceiling surface not showing.


Recommended Posts

I have created a vaulted ceiling, I can see from the wall angle that it has vaulted but the ceiling surface isn't showing up. What am I doing wrong here?

Link to post
Share on other sites

Welcome to ChiefTalk.    Everything in chief has a layer and to view the item it needs to be turned on in each view.  Try turning on "Ceiling Surfaces in your camera view.

Link to post
Share on other sites

Yes but you are likely trying to look at it in a 3D view.  Is it turned on in your "Camera View Set"  layerset ?

 

Also for controlling layes the ALDO "Active Layer Display Options" tool is the most logical way to do it.

Link to post
Share on other sites

Check these settings. If this doesn't fix the problem, close Chief and attach the plan file.

 

ct1.thumb.png.1778648a19526b6fbdf4d0ffd0eee6e9.pngct2.thumb.png.f5be814c5577fbfdecc4e42ddd9430d5.png

Link to post
Share on other sites

Those settings are as you have shown them above. I have attached the file here. I'm new to CA and self taught, forgive my ignorance here. I've gotten the vaulted ceilings to show in the adjacent machinery room but as you can see they don't show in the bedrooms.

Pole Barn.plan

Link to post
Share on other sites
13 minutes ago, HaikuDog said:

Those settings are as you have shown them above. I have attached the file here. I'm new to CA and self taught, forgive my ignorance here. I've gotten the vaulted ceilings to show in the adjacent machinery room but as you can see they don't show in the bedrooms.

Pole Barn.plan 11.05 MB · 3 downloads

 

I opened your file...looks like the ceilings are all on to me.

I would guess the layer set you are using for your view does not have ceiling surfaces turned on.

2021-05-26_14-41-05.thumb.png.eec466a5c9a6885dab81619ff0c73484.png2021-05-26_14-43-51.thumb.png.bc7e532d1ddfc03346acf89848a99ba7.png 

Link to post
Share on other sites

In your camera view, switch to the All On layer set, and make sure all layers are set to display. Always the first thing I do when something is not displaying. If it shows, then the problem is related to layer set display settings.

Link to post
Share on other sites
7 minutes ago, solver said:

In your camera view, switch to the All On layer set, and make sure all layers are set to display. Always the first thing I do when something is not displaying. If it shows, then the problem is related to layer set display settings.

Went to View/Active Layer Display Options, under layer sets selected All Layers ON and the ceiling is still not there in the two bedrooms and upper bath.

Link to post
Share on other sites

You are using the Perspective Floor Overview camera.  The overview cameras do not show ceiling surfaces because they are intended to be used to look into the model from above.  Try using the Full Camera instead.

 

  • Upvote 2
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29825
    Total Members
    9156
    Most Online
    rrajraji
    Newest Member
    rrajraji
    Joined