Recommended Posts

Good morning,

I've submitted a technical ticket for this but figured I'd submit the question here as well.  The hive mind is stronger...  I did search the forum first to check for a duplicate issue but with no luck.

 

Standard and Physically based renderings are not rendering properly for colors.  They are grainy and highly pixelated.  If I set a texture file to a color it will solve the issue, temporarily.  But if I view the material/color in Library/Plan/Material defaults and select Standard or Physically based previews, the pixelated view is still present.  See attached pictures.

 

X12 Build 22.3.0.55x64

Windows 7 Ultimate 64-bit
Intel i7-4700HQ
16gb RAM
NVIDIA GeForce GTX 765M

 

Thanks for looking,

Justin

coffee-no texture.jpg

coffee-with texture.jpg

Link to post
Share on other sites

Quite possibly a video card driver issue.  Check to see if it needs updating.

Link to post
Share on other sites

The NVIDIA GeForce GTX 765M video card is rather antique for X12. Check to make sure your video software drivers are up to date (that is free and easy to do). Otherwise I suggest  you consider upgrading with an up to date PC or laptop.

 

DJP

Link to post
Share on other sites

I'll be building a new PC soon.  The vid drivers are up to date.  It doesn't make sense that adding a texture to a color, which increases rendering complexity, alleviates the issue.  Something is amiss and I'm trying to zero in on the issue.

 

 

Link to post
Share on other sites

An answer for those that may encounter this issue:

 

Tech support's recommendation: "First, go ahead and close out of any 3D views or other windows that have a 3D display that you have open. Then, go to the Edit menu at the top of the program and click on Preferences. Then, click on Render. Click the check box next to texture compression and click OK. Then, create a new 3D view."

This did not work.  I performed and full clean and reinstall of the video drivers with zero success.  I decided to check the box in Preferences/Render/ "Use Enhanced Lighting" and VOILA!

 

Anywho...

 

Thanks for reading and helping.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29485
    Total Members
    9156
    Most Online
    SPID2020
    Newest Member
    SPID2020
    Joined