Adam_Gibson

Help setting up Leica Disto X3

Recommended Posts

I've been using an older model, but as they updated the Transfer software to version 6, the Bluetooth function stopped working. So I bought an X3 and when I shoot a measurement, it sends the wrong dimension to Chief that makes no sense. Also, the Transfer software shows many imperial options, like eighths inches, etc, but the screen always defaults to /32s.

 

Is anyone willing to share how they set theirs up?

Share this post


Link to post
Share on other sites

After rebooting the unit, it sends dimensions to Chief like this: 5'9" 17/32. I think the extra " is throwing it off. No idea how to change that.

Share this post


Link to post
Share on other sites
9 minutes ago, Adam_Gibson said:

it sends dimensions to Chief like this: 5'9" 17/32.

Using a 7500 but had an X3 and think that setting is the same. It is set first in the laser itself.

Function, select the gears, , unit, first page first column shows what you are getting, second column is inches and franctions,..up arrow to get to second page

2nd page first column is metric, second column is decimal ft, in, yd.

I use first page second column 0 1/8 unless it's really fussy then 1/16th, Chief will convert it to the format set in current dim default if you are sending it by bluetooth.

Share this post


Link to post
Share on other sites

Thanks for the advice, Mark. These are the only choices I can see. I'm stumped.

1.jpg

Share this post


Link to post
Share on other sites

Did you try using up arrow to select the setting icon at top? OR just keep hitting the right arrow key which also switches on mine.

User manual says you should have this

image.thumb.png.b96c6d22662f3426532a550f1ff63ed0.png

Share this post


Link to post
Share on other sites

That's exactly what the user manual says, but for the life of me, I can't get to that screen, if it exists!

Share this post


Link to post
Share on other sites
1 hour ago, Adam_Gibson said:

That's exactly what the user manual says, but for the life of me, I can't get to that screen, if it exists!

Even with left or righr arrow? Been a while since I had the X3 but don't recall that problem. I do remener that I had to upgrade firmware when I first got it, maybe that?

Share this post


Link to post
Share on other sites

I returned the X3 and purchased an E7500i. I still get an error message that the measurement info is incorrect. I think it's adding an extra " or something. Can you tell me what your information string is set to in the Disto Transfer software? Mine is Distance##Distance_Unit##Return but evidently, Chief doesn't like that.

 

On another note, what do you like better about the 7500?

Thanks,

Adam

Share this post


Link to post
Share on other sites

Settings -ft in.de

Chief translates to current default dimension setting, laser set to 0 1/8 (most of the time)

image.thumb.png.3bc5cc95f1f6c593f871bf3e8543acb2.png

19 hours ago, Adam_Gibson said:

what do you like better about the 7500

Well basically it's a more complete tool (and Al Frey suggested it :) Switched as soon as I started to get more whole house as builts ...

  • Camera and Long Range when outside
  • Trapezium, without tripod, for slopes inside
  • Sloped Objects (on tripod) is easier to position for roof pitches outside
  • Height Profile can be handy for down and dirty terrain, don't use as much can be a bit tricky but handy if really need something.

Note- I still haven't gotten either their tripod or attachment but with a little care the tripod functions work on a normal tripod. Maybe when Covid is done and doing more field measures will get one.

Share this post


Link to post
Share on other sites

That's helpful, thanks. can you show me what you have for the "Send" tab?

Share this post


Link to post
Share on other sites

That is quite helpful and may have solved my immediate problem. Thanks so much!

Share this post


Link to post
Share on other sites

I gave up on the Disto X3 the big problem is how it sends the fraction format 1/2  Lieca uses numerator over denominator not angled. Is there a way to change the fraction format in chief?

Share this post


Link to post
Share on other sites

Have you set the options in the Disto as Mark showed in his attachments? Ever since then everything works perfectly for me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29338
    Total Members
    9156
    Most Online
    JonathanWilliams
    Newest Member
    JonathanWilliams
    Joined