Recommended Posts

I would like to add the paint sample attached (med_sprinkle) and use it on the garage floor but each time I create the material it comes out as tiled. In addition, when it is solid its massive instead of regular size (see garage pic). Any suggestions/tips would be most grateful. Thanks.

 

Using CA12 on Win10Pro

garage.JPG

med_sprinkle.jpg

Link to post
Share on other sites
28 minutes ago, No1ZZTopfan said:

This link is what I'm referring to. I'm trying to duplicate it.

 

Yes that can be achieved.   What did it look like when you tiled the material sample ?  You can also adjust the scale of the tiling if necessary.

Link to post
Share on other sites
10 hours ago, Chopsaw said:

 

Yes that can be achieved.   What did it look like when you tiled the material sample ?  You can also adjust the scale of the tiling if necessary.

 

Scaling didn't work to my needs (see attachments). I couldn't get rid of the tile lines.
I tried just about everything that I could think of with my current knowledge of the software and could not get it to work the way I want it.

speckle 1.JPG

speckle 2.JPG

Link to post
Share on other sites
3 hours ago, No1ZZTopfan said:

Scaling didn't work to my needs (see attachments). I couldn't get rid of the tile lines.
I tried just about everything that I could think of with my current knowledge of the software and could not get it to work the way I want it.

 

Sorry I did not notice the black border. That makes it tricky.  Give this one a try, I made it in GIMP.

 

med_sprinkle_seamless.jpg

Link to post
Share on other sites
4 hours ago, Chopsaw said:

 

Sorry I did not notice the black border. That makes it tricky.  Give this one a try, I made it in GIMP.

 

med_sprinkle_seamless.jpg

 

It works great but one problem. I can only apply it through material painter and it puts the pattern on top of the concrete walls. Look closely under the windows on the left.

garage.JPG

Link to post
Share on other sites
15 minutes ago, No1ZZTopfan said:

It works great but one problem. I can only apply it through material painter and it puts the pattern on top of the concrete walls. Look closely under the windows on the left.

 

That is definitely an odd situation.  I have a feeling it has been discussed before but don't know if it is a bug or if there is a clever solution. 

  • Upvote 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29626
    Total Members
    9156
    Most Online
    Rander
    Newest Member
    Rander
    Joined
  • Similar Content

    • By Ange822
      I have a work desktop that I recently got X12 on, I used to have X9 and have every bonus library etc. on it. When I made the switch it seems like not all the bonus libraries switched over.
      In addition, I will switch from a desktop to 2 other laptops I have at home to use X12 for different projects.  Every time I open a file that I have imported SKP files or loaded different textiles / materials from internet photos they go missing when I open the file on another computer / laptop.
       
      Is their any way to fix this / make it easier to link material files that are missing / or have all SKP and bonus libraries on each computer the same (example: if I load a bonus library or SKP file on my desktop it will not show up on my laptops).
       

    • By Ange822
      I am using Chief Architect Premier x9
       
      I have exported my chief file to a 3D viewer file so a client can look at it.
      When I went to open the file though, most materials are not there for example the siding is just shown as one solid colour vs a horizontal pattern.
       
      thanks in advance.
       
      Angela 
    • By greglocke
      I'm trying to show my garage floor slab poured through my doorways.  I have stemwalls set at 6" above the floor, but want to depress the stem another 4" to allow pouring the slab through.
    • By Night8917
      Hi Guys and Girls.
       
      I've been away form this forum for a long time, maybe some of you still remember me.
      I had another job for a few year and I didn't have time to be here, how ever Covid struck and I lost the other job.
      So to make some extra money I will offer my symbols for sale and also take custom symbol orders, if you want something special I make it for you.
       
      You can see a few of my symbols, old and new on my facebook page.
      https://www.facebook.com/LAN-Web-Atelier-1026690994013108
       
      If you like what you see send me a PM or an E-mail.
       
      Best regards
      Anders Niemi







    • By ChiefuserMathews
      Hello, I am wondering why is the garage foundation wall does not show/appear in the basement (level 0) floor where there is a door above on the first floor? (Plan attached). More over the location I have clouded shows the wall clearly, why it is not displaying at the other locations?
      delete-garage wall.plan