ACADuser

Foundation/Wall Fill Missing?

Recommended Posts

I've had this issue on and off for some time.

The plan original file was several years old, a new similar house.

Why are some of the foundation walls filled & others not?

 

Thanks

 

Foundation.zip

CA Fill.JPG

Share this post


Link to post
Share on other sites
 

@ACADuser

Well... if you break those footings where shown in my screenshot you'll get fill on the parts not adjacent to the slab... so this tells me that the fill issue has something to do with that adjacent slab... but as of yet I can't tell you what

Fill.JPG

Share this post


Link to post
Share on other sites
3 hours ago, ACADuser said:

Why are some of the foundation walls filled & others not?

If you select that big cell 'room' on the left and uncheck 'floor under this room' in the structure panel all footings shade correctly.  If you look at a 3D view of your foundation plan you can see there's something weird going on.. you have what appears to be open cells in the middle when looking down, but looking up from underneath they show as filled, and you can see a layer of a slightly different color concrete in some areas, which I believe is slab material.  There's definitely more amiss here than just the foundation fill missing. 

Share this post


Link to post
Share on other sites

Mark, you figured it out.

It was the extra floor. All is well now.

 

Thanks

 

CA Foundation.JPG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28872
    Total Members
    9156
    Most Online
    LKEDesign
    Newest Member
    LKEDesign
    Joined