Csnrv2019

Reset everything to default!

Recommended Posts

Friends I have done something to our program that I cannot seem to figure out in regards to our dimension settings and showing things by defaults and preferences, and I just want to reset everything! Basically, I would rather just start it all over and begin again fresh with the entire program to the defaults it came with new!

 

Can this be done? If so how?

Should I just uninstall and reinstall?

Thanks for your help.

Share this post


Link to post
Share on other sites
Just now, Csnrv2019 said:

I have done something to our program that I cannot seem to figure out in regards to our dimension settings and showing things by defaults and preferences,

 

What have you done?

 

Have you searched Help for reset? You will find some options.

 

You can always uninstall then reinstall.

Share this post


Link to post
Share on other sites

Resetting the New Plan Default Template back to Chief's OOB Residental Template.plan file should put the Default back to factory settings (OOB)

 

if you have corrupted it by accidentally saving your Defaults to it , there is a copy in the Chief Program Folder > Templates too.

 

If you are trying to fix one File ?          import the Defaults from the OOB Residential Template to "reset" the current Plan

 

You can also reset Preferences Etc if that is the issue ?

 

A reinstall should fix that too .....rename the Chief Data Folder in My Documents 1st though so Chief Creates a new one and refreshes everything.

 

Mick

Share this post


Link to post
Share on other sites

Here is a screen shot, I dont need all of these measurements and cant get any changes I make to get them off! 

 

ca defaults layer set settings.JPG

ca dimensions.JPG

Share this post


Link to post
Share on other sites

Looks like you used the auto dimension tools.

 

Go to Edit>Delete Objects, select Dimensions and delete them.

Share this post


Link to post
Share on other sites
5 minutes ago, Csnrv2019 said:

Here is a screen shot

 

that would of been good in the 1st post  :) 

 

Eric is right......make sure All Floor is set at the top of the Delete Objects DBX and select Auto and manual and they'll all disappear.

 

M.

Share this post


Link to post
Share on other sites

I appreciate both of you and didn't mean to cause anyone to have to diagnose the problem, as I have worked on it and struggled for several days with it. My auto dimensions are locating it seems nearly everything for whatever reason 75 % of the home? Why is it doing this? How can I get it to stop? I have used auto dimensions to easily toggle them off on and not draw manual dimensions all the time. That's why I wanted to just get it back to the default and I could stop searching for a fix. If you have a fix I am willing to try it. 

Share this post


Link to post
Share on other sites
3 minutes ago, solver said:

What do your settings look like?

 

ct1.thumb.png.d27a50b2e99693e2968a1540233eaf2d.png

 

 

you can also 

 

image.thumb.png.7b33371eae446f723cf406c7ef51b76f.png

Share this post


Link to post
Share on other sites

Attach the plan file, close Chief first, and I'll have a look.

Share this post


Link to post
Share on other sites

The Dimensions are all on the Framing-Floor dimensions layer ?

 

  1. switch to ALL OFF layerset,
  2. Turn on Dimensions Framing-Floor 
  3. Shift select them all and delete..

 

*The previous advice works as well to get rid of them though ? what did I miss?

 

M.

 

**** MHD_bobbitplan.plan

Edited by Kbird1
ADDED PLAN FILE BACK TO POST

Share this post


Link to post
Share on other sites
7 minutes ago, Csnrv2019 said:

If I turn all layers off nothing shows on the screen? 

 

See your plan I posted above..... I deleted them... and reset Defaults

 

Correct > now turn on Dimensions> Framing Floor Only in the ALDO  and delete them.

 

image.thumb.png.706a96a586676c414e32d52cc12f1679.png

 

*** Delete Objects works though too and is easier ...I thought it hadn't worked for some reason

Share this post


Link to post
Share on other sites

On your "Floor Plan Dimensioned Layer Set", turn off the display of the "Dimensions, Framing - Floor" layer - the unwanted dimensions are your floor framing dimensions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28889
    Total Members
    9156
    Most Online
    lwcdnet
    Newest Member
    lwcdnet
    Joined
  • Similar Content

    • By sascea
      Hi Charkitects,
       
      Does anyone know if there's such a thing as global defaults in this program? For example, I would like to set defaults for cabinet materials and hardware finishes for all my projects, as I build spec. homes for a small company that has a specific style. Or the siding, for example. We're usually using the same standing seam metal on each house. How can I set CA to default to the same material for siding every time I start a new project? I'm probably missing something. Thanks!
    • By CHROMATICGA17
      Need to set default pricing for product/materials to use as default template. This way generating my materials list will be quicker.  I do not want to enter vendor specific pricing.  I want to enter labor pricing for specific materials.  I want this to default to my setting per item/sf/etc. each time i choose that template to start a plan. 
       
      I hope this question makes sense.  Please help.
    • By YoderW
      Hello!
       
      I'm working on a huge plan right now, and it's starting to run really sluggishly so I decided to take some time out to troubleshoot and clean up the file a bit. I've done a few suggested things (purge unused materials and CAD symbols, for example), and moved on to my layers. When I started the file, I imported all individual layers of the CAD file so I could work on the plan bit by bit, but it also resulted in a lot of unnecessary data being added to the scene. I'm trying to go through and delete all the layers I don't need or have finished with, but most of them won't let me. Some will claim there's still something on them despite nothing showing up when I hit Control+A, and others will switch to "Used in defaults," after I deleted everything on them. But I don't know what that means, and I can't figure out where in the defaults they're being used so I can turn it off.
       
      The layers that claim they aren't empty when they should be are bugging me, too. Control+A, zooming out and dragging a box over the scene never select anything for me to delete, but they still say "in use." I may be able to provide a back-up if necessary, though I'm not sure my company will allow it and, again, it's a very large plan. Can anyone help?
    • By NobleRenovation
      Good evening, I was tweaking my defaults today and somehow I must have turned on an extra layer for temporary dimensions?
       
      How do I disable temporary dimensions when I am only selecting a wall?  For instance, I click on a wall ( I already have a dimension on the plan), and I get like a doubled mirrored effect of temp dimensions, very busy looking when this happens.
       
      Can you please assist how to disable ?  I do like the temp dimension when I am drawing a new wall...to show the length... so I want to keep this on...
       
      Many thanks
      Steve
    • By BruceBoardman
      Good day all,
       
      I am using v10 on a MAC. I'm an intermediate user and don't use Ray Trace a TON. 'Doing my first set of traces is v10 and all my setting seem to be off. My ceilings are glowing, the lighting doesn't seem right. Blah blah blah. I have imported defaults from an older file that had my best settings.  I have a presentation this afternoon to sell this project anyone able to open this file and see what my deal is?? Oh and I can't figure out where to change my backdrop, either. Did it move?
       
      What am I missing? I'm sure it's simple.
       
      GAT_glowing_effect.plan.zip