stevenyhof

gable vent placement

Recommended Posts

I have been moving along nicely in Chief, but today on the last vent I wanted to place before I begin to detail the plan, I am stuck trying to place the last vent. It will not let me for the life of me place the vent into the gable and into the center. I tried to find bumping or even make the symbol of a different type, and the last resort will be to make it cad lines - which I would like to think I do not need to as all the other vents placed just fine.

link to plan... https://drive.google.com/file/d/18CcAzj3jJhZQWMf87D3xVxnngFQBuRh8/view?usp=sharing

a.jpg

Share this post


Link to post
Share on other sites

Is there a wall in the attic?

Share this post


Link to post
Share on other sites

I am not quite sure how it happened but your vent symbol seems to have experienced some corruption.  Go to the Sizing tab of the Symbol Specification DBX and turn on Stretch Planes and Bounding Box display in the preview then Fill Window.

 

image.thumb.png.a85a7691a000be4ecbe9def9900f7ae8.png

 

This is likely causing the erratic behaviour, but not sure how you fix it short of recreating the symbol. 

Share this post


Link to post
Share on other sites

It's what Eric said.  You have a wall in the attic preventing the placement.  Simply change that wall to invisible temporarily, place the window, and then change the wall back.

Share this post


Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

It's what Eric said.  You have a wall in the attic preventing the placement.  Simply change that wall to invisible temporarily, place the window, and then change the wall back.

I'll try that. These are just Chiefs vents

Share this post


Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

It's what Eric said.  You have a wall in the attic preventing the placement.  Simply change that wall to invisible temporarily, place the window, and then change the wall back.

I made the main floor wall invisible, but the vent still will not allow me to move it center, not even with holding the Ctrl key down. I think Chopsaw has a point - I also noted that the symbol looks messed up.

Share this post


Link to post
Share on other sites

The problem wall is in the attic.

Share this post


Link to post
Share on other sites

I made a CAD detail for now - I need to get this done - I will try to figure it out later

Share this post


Link to post
Share on other sites
5 minutes ago, solver said:

The problem wall is in the attic.

Yes!! I should have looked closer. Thank you Eric!

Share this post


Link to post
Share on other sites

The attic wall wanted to keep going all the way to the gable, so I added a dividing wall to stop it.

2.jpg

Share this post


Link to post
Share on other sites
Just now, stevenyhof said:

The attic wall wanted to keep going all the way to the gable, so I added a dividing wall to stop it.

2.jpg

Clever, but do you even need/want that attic wall?

Share this post


Link to post
Share on other sites
1 minute ago, DzinEye said:

Clever, but do you even need/want that attic wall?

That wall is part of the main roof gable

4.jpg

5.jpg

Share this post


Link to post
Share on other sites
1 minute ago, stevenyhof said:

That wall is part of the main roof gable

Aah.. I see it now.  I guess it would stop at the ridge of the lower gable then.

  • Like 1

Share this post


Link to post
Share on other sites

So it seems I am not done yet - when my roof layer is on, I have this line running thru the vent - any thoughts?

6.jpg

Share this post


Link to post
Share on other sites

Inside wall is cutting differently - I'll figure it out - must be something in structure

7.jpg

Share this post


Link to post
Share on other sites

Chief will often clutter up the attic with unneeded auto built attic walls. I'll often delete the attic level and let Chief rebuild. Just need to copy the things I don't want deleted. You have vents and windows that are easy to copy and paste, but other things like trim and brackets need to be copied too. I generally place them on the first floor instead of the attic and then move up into position so they don't get deleted.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

This is driving me crazy. Everything about the other gables are the same as this gable, and yet the wall is not going as high as the other gables.

Share this post


Link to post
Share on other sites
2 minutes ago, solver said:

Chief will often clutter up the attic with unneeded auto built attic walls. I'll often delete the attic level and let Chief rebuild. Just need to copy the things I don't want deleted. You have vents and windows that are easy to copy and paste, but other things like trim and brackets need to be copied too. I generally place them on the first floor instead of the attic and then move up into position so they don't get deleted.

 

 

 

Thank you Eric! I did not think about letting Chief rebuild. I understand on the details needing to be copied. I will give it a try on a copy of the plan.

Share this post


Link to post
Share on other sites
19 minutes ago, stevenyhof said:

Inside wall is cutting differently - I'll figure it out - must be something in structure

7.jpg

The attic rebuild cleaned things up nicely! Thank you Eric. I am still trying to figure this gable out. I even put a new roof on and it still is cutting like I have rafters or something. 

Share this post


Link to post
Share on other sites

I just remade my main floor wall and that worked. Must of been a setting in there. Thank you for all your help guys!

Share this post


Link to post
Share on other sites

Didn't work - Ugh! After I sized the vent to match the others, the cut line (whatever) shows up.

8.jpg

Share this post


Link to post
Share on other sites

Your roof planes have Use Room Ceiling Finish unchecked. Look in the attic with a camera and all your roof planes show a ceiling finish material, and that's showing at the vent. No idea why only this one.

 

Check that setting and see what happens.

 

 

ct1.thumb.png.67f523a4452960d8ec362f41ab5fdd7b.png

 

Share this post


Link to post
Share on other sites

I found it. I had my Structure set to 9.25 for rafters. I had changed that from 3.5 when messing with some rafters that I later decided against.

8.jpg

7.jpg

Share this post


Link to post
Share on other sites
3 minutes ago, solver said:

Your roof planes have Use Room Ceiling Finish unchecked. Look in the attic with a camera and all your roof planes show a ceiling finish material, and that's showing at the vent. No idea why only this one.

 

Check that setting and see what happens.

 

 

ct1.thumb.png.67f523a4452960d8ec362f41ab5fdd7b.png

 

Got it - Thought is looked like a ceiling plane

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28437
    Total Members
    9156
    Most Online
    Deannap
    Newest Member
    Deannap
    Joined