josbrp

Split roof help

Recommended Posts

Hello,

 

I am trying to create a split roof, but can't seem to figure how to do it. I attached some pictures that shows what I'm trying to do.

 

 I appreciate any help.

 

Thanks

IMG_20200812_062340.jpg

IMG_20200812_062323.jpg

IMG_20200812_062300.jpg

IMG_20200812_062252.jpg

mac1.plan

IMG_20200812_062240.jpg

Share this post


Link to post
Share on other sites
3 minutes ago, josbrp said:

but can't seem to figure how to do it.

 

What's the problem?

 

Share this post


Link to post
Share on other sites

I am trying to make the roof i did on cad on Chief but I am really just a beginner with Chief and cant figure a way to do it.

 

thanks

Share this post


Link to post
Share on other sites

Turn off Auto Rebuild Roofs and edit the roof planes manually:

roof1.thumb.PNG.03ddef78ca166e401c57a1a0acd66edb.PNG

roof2.thumb.PNG.ece81c35f66ac4b7c6464c937041aab1.PNG

Share this post


Link to post
Share on other sites

For more help, download the Reference Manual for your version of Chief - there is a lot of good info that will help you with manipulating roofs.

Share this post


Link to post
Share on other sites
On 8/12/2020 at 6:45 AM, rlackore said:

Turn off Auto Rebuild Roofs and edit the roof planes manually:

roof1.thumb.PNG.03ddef78ca166e401c57a1a0acd66edb.PNG

roof2.thumb.PNG.ece81c35f66ac4b7c6464c937041aab1.PNG

do you mind sharing the file with the roof like that? i get big gaps on the walls when i edit the roof planes manually.

 

thanks

Share this post


Link to post
Share on other sites
1 hour ago, josbrp said:

do you mind sharing the file with the roof like that? i get big gaps on the walls when i edit the roof planes manually.

 

thanks

Is it possible you manually adjusted your walls in an elevation mode?  If so that turns off the automatic wall sizing you want  on to fill the "gap".  Select all of your walls in plan view, open the wall dbx and on the structures tab make sure the first two radial buttons (default wall top and bottom height). is checked.  That should fix the "gap" problem.

Share this post


Link to post
Share on other sites
20 minutes ago, rgardner said:

Is it possible you manually adjusted your walls in an elevation mode?  If so that turns off the automatic wall sizing you want  on to fill the "gap".  Select all of your walls in plan view, open the wall dbx and on the structures tab make sure the first two radial buttons (default wall top and bottom height). is checked.  That should fix the "gap" problem.

they are checked. does not let me to change that

Share this post


Link to post
Share on other sites
2 hours ago, josbrp said:

do you mind sharing the file with the roof like that? i get big gaps on the walls when i edit the roof planes manually.

 

thanks

 

I can't share the file - I'm on X12, and you won't be able to open an X12 file on X11. Refer to the Reference Manual, I think it can get you headed in the right direction:

atticwalls.thumb.PNG.cb6012d85c470de1a6d0903b8a2caaf0.PNG

Share this post


Link to post
Share on other sites
3 hours ago, josbrp said:

they are checked. does not let me to change that

If they are set to automatic heights that means there is an invisible wall that is in that same space keeping the attic walls from being built.  Go to your attic level, turn on attic and invisible walls and delete them all twice with auto attic wall build turned on.  Should clean it up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28437
    Total Members
    9156
    Most Online
    Deannap
    Newest Member
    Deannap
    Joined