Christina_Girerd

Symbols with no assigned materials problem

Recommended Posts

I was looking at some old symbols, that are "invisible" when placed in a plan because they have no assigned materials.  Every material in the Component Material list just says "default" but with no pattern and no texture, so if you place it in the plan, nothing shows.  What is weird though, is if I select one of the "defaults" and apply a material to it, then suddenly the other formerly blank default, now might show something like "Default Furniture Birch 3" even though I only changed the material for one of the defaults.  (See attached pics)  Aside from that, I'm wondering why there can be a "blank" default?  I looked in Default Settings / Materials and thought maybe there would be some item listed as "Default" that I could at least assign a color or something that would cause it to show up, but there wasn't. 

 

One image shows the original condition of the symbol with both materials showing as "Default."  The second image is after I changed one "Default" to Aluminum, and then the other default "on it's own" changed to the Default Furniture Birch 3.

 

I know how to fix the immediate issue - just assign materials, but was wondering if anyone else had run into this.  I also think Chief should have some way of dealing with this - maybe just to have some actual material named "Default" such that at least any object has visibility if placed into plan?  Or is there some bug involved in this behavior?

 

On a side note - it sure would be handy to have the ability to use the eyedropper tool to select a material in plan and then just spray paint it into the dialog box onto the "No Pattern/No Texture" boxes, instead of having to open Select Material/Select Plan or Library etc.  (BTW, I've already suggested that in the past)

2020 07 01 Symbols with default materials are blank.JPG2020 07 01 Symbols with default materials are blank 02.JPG

Share this post


Link to post
Share on other sites

Is this just with the latest update ?   I think something might be up.  I have some walls that will not retain their materials.  They rebuild and the siding falls off and other layers and materials get scrambled.

Share this post


Link to post
Share on other sites

Do you still have all the Textures Files from those old ChiefSymbols Libraries?

 

M.

Share this post


Link to post
Share on other sites

I recently experienced a similar issue with an object.  I would paint it white - save the object and when placed in plan the material was invisible.  

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Member Statistics

    28415
    Total Members
    9156
    Most Online
    HeartAlba
    Newest Member
    HeartAlba
    Joined