Recommended Posts

Hello, I had my walls layer displayed properly before. I imported defaulted setting from another plan since then when I draw a wall it does not display the wall layers. How do I re-instate that to see all the wall layers? Where is the settings for that?

Share this post


Link to post
Share on other sites

Select a wall, look at ALDO, make sure Walls, Main Layer Only is not checked and Walls, Layers is.

Share this post


Link to post
Share on other sites

Thanks Eric that worked, As usual you are always first to respond with the quick solution. Thank you much appriciated

Share this post


Link to post
Share on other sites
29 minutes ago, solver said:

look at ALDO

I've seen ALDO a bunch of times today, I'm sure it is a simple answer but I can't figure out what this is referring to...help a brother out?

Share this post


Link to post
Share on other sites
4 minutes ago, steve_stuart said:

help a brother out?

 

Active Layer Display Options

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28437
    Total Members
    9156
    Most Online
    Deannap
    Newest Member
    Deannap
    Joined