Recommended Posts

I can't get this new .calibz object we created to open onto plan page.  We've imported into Library and looks good there, but then this odd ghostly symbol when dragging onto page.

Help!

 

1988423841_Ghostlycalibz.thumb.jpg.e485aa04a9dd0a54a954c6bc62058067.jpg

 

 

Share this post


Link to post
Share on other sites

I assume it's a 'door', correct? It'll need to go in a wall that is specified as a fence. If you want to use it as a freestanding object, you might want to convert it to an exterior fixture.

  • Like 1

Share this post


Link to post
Share on other sites

That seems like a new technique to me.  Can you drag other thing from the library into plan view ?

Share this post


Link to post
Share on other sites
2 minutes ago, solver said:

And please help us by using a screen capture application instead of a camera to create an image.

 

Not so sure that ghost could be captured any other way Eric unless you were recording video.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, solver said:

And please help us by using a screen capture application instead of a camera to create an image.

 

Windows has the Snipping Tool, Mac has similar.

That's what was so odd!  Could not screen shot, had to take photo with phone b/c screen shot didn't show.  Weirdest thing.

Share this post


Link to post
Share on other sites
1 minute ago, Chopsaw said:

 

Not so sure that ghost could be captured any other way Eric unless you were recording video.

Now that is a true statement! Chop's still pretty sharp this late in the day!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28415
    Total Members
    9156
    Most Online
    HeartAlba
    Newest Member
    HeartAlba
    Joined