Summer23

Materials not showing in camera view

Recommended Posts

I am having a problem where anytime I change a material it goes to a solid black and I cant see it. I also cant see the one half of my room because it is so dark. I believe it has something to do with the lighting or camera views but not sure how to fix it.

chief prob.pdf

Share this post


Link to post
Share on other sites
9 hours ago, Summer23 said:

I am having a problem where anytime I change a material it goes to a solid black and I cant see it. I also cant see the one half of my room because it is so dark. I believe it has something to do with the lighting or camera views but not sure how to fix it.

chief prob.pdf

 

Are you in a PBR View when this happens ?

 

M.

Share this post


Link to post
Share on other sites

I am having a similar issue on my new Surface Pro 7 - "Ice Lake" i5 - Iris Plus - using the Perspective Full Overview in X11  I had no issues on my old Surface Pro 4 i5.  Any ideas (here are some exterior views)?

Exterior2.thumb.jpg.a7bc73f7436b6980e62ce306bad4e29c.jpgExterior1.thumb.jpg.e50e7ab41c829698832b0f08ed23a117.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, Troxel said:

(here are some exterior views)

A screen capture of the output isn't helpful without at least showing the input. Post a SS of your camera settings for that view...

Share this post


Link to post
Share on other sites
1 hour ago, Troxel said:

unselected "Use Global Illumination" and selected "Use Enhanced Lighting" - all seems back to normal now

 

Chief may have disabled it , if it thought your Video card had an issue with OpenGL Rendering.... turning off Global Illum. is not a good idea if you use PBR Cameras though. (see below)  You may not have this Setting on by Default ?........... set it in your Template File and you only need to do it once.

 

image.thumb.png.99f5660ccad8671ad0358998a0d5a069.png

 

From the Help file....

The Troubleshooting settings can be used to troubleshoot performance in 3D views.
• Uncheck Use Enhanced Lighting to disable most lighting effects in Rendering Techniques that support lighting. This box is checked by default and should only be unchecked for troubleshooting purposes. It may become unchecked automatically if the program detects a problem with your video card. See OpenGL and Hardware.

 

• Uncheck Use Global Illumination to disable lighting effects in the Physically Based Rendering Technique. This box is checked by default and should only be unchecked for troubleshooting purposes. See Physically Based.
 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined