Cristina23

Showing 1 Room in Layout

Recommended Posts

I am a interior design student and for my midterm I need to do a kitchen layout, only the kitchen.  I have my plan done, but I cannot figure out how to only show the kitchen on my elevation and plan layout.  When I do the layout, I set it to current view, but the dimensions for the living room and bedrooms are shown. I only want the dimensions for the kitchen since that is the requirement for my miderm.  What can I do to only show the kitchen and its dims?

Share this post


Link to post
Share on other sites

Have you tried deleting the unwanted dimensions in plan before sending to layout?

 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Cristina23 said:

I am a interior design student and for my midterm I need to do a kitchen layout, only the kitchen.  I have my plan done, but I cannot figure out how to only show the kitchen on my elevation and plan layout.  When I do the layout, I set it to current view, but the dimensions for the living room and bedrooms are shown. I only want the dimensions for the kitchen since that is the requirement for my miderm.  What can I do to only show the kitchen and its dims?

 

Post some images of the Issues  directly to the Thread, you can use the Windows Snipping Tool for that.

 

If you used Automatic Dimensions , they will be in All Rooms, so you could turn them off after placing them on a new Layer ( or delete them) and place your own in the Kitchen with various Dimension Tools.

 

It is also best to fill in your Forum Signature with at least the Version of Chief you are using as different Version may have different Answers. see my SIG below for a sort how to.

 

M. 

Share this post


Link to post
Share on other sites
7 minutes ago, Kbird1 said:

 

Post some images of the Issues  directly to the Thread, you can use the Windows Snipping Tool for that.

 

If you used Automatic Dimensions , they will be in All Rooms, so you could turn them off after placing them on a new Layer ( or delete them) and place your own in the Kitchen with various Dimension Tools.

 

It is also best to fill in your Forum Signature with at least the Version of Chief you are using as different Version may have different Answers. see my SIG below for a sort how to.

 

M. 

And I am using X10

Chief Architect Help.png

Share this post


Link to post
Share on other sites
16 minutes ago, Cristina23 said:

but I cannot figure out how to only show the kitchen on my elevation and plan layout.

In layout, you can select the layout view of the plan and then use the side edit handles to move the edges to "crop" the view to suit. In elevation, use the wall elevation camera and not the cross section camera. The wall elevation camera restricts the camera to the room it is in.

Share this post


Link to post
Share on other sites
12 minutes ago, Ridge_Runner said:

In layout, you can select the layout view of the plan and then use the side edit handles to move the edges to "crop" the view to suit. In elevation, use the wall elevation camera and not the cross section camera. The wall elevation camera restricts the camera to the room it is in.

Ok, that worked...thank you so much!

 

How do I enlarge the plan on a layout that will fulfill the NKBA rule?

Share this post


Link to post
Share on other sites
1 minute ago, Cristina23 said:

How do I enlarge the plan on a layout that will fulfill the NKBA rule?

Send it to layout at a larger scale. However, you must have your dimensions and text defaults sized for the scale you want to send. Others will have to comment on the NKBA rules as I don't use them. There are help articles and videos at CA's web pages that deal with NKBA dimensioning that you can view.

Share this post


Link to post
Share on other sites
1 minute ago, Ridge_Runner said:

Send it to layout at a larger scale. However, you must have your dimensions and text defaults sized for the scale you want to send. Others will have to comment on the NKBA rules as I don't use them. There are help articles and videos at CA's web pages that deal with NKBA dimensioning that you can view.

Thank you so much!

 

Share this post


Link to post
Share on other sites
8 minutes ago, Ridge_Runner said:

Send it to layout at a larger scale. However, you must have your dimensions and text defaults sized for the scale you want to send. Others will have to comment on the NKBA rules as I don't use them. There are help articles and videos at CA's web pages that deal with NKBA dimensioning that you can view.

 

To add to what Mike said , if it is already sent to Layout you can also use the Rescale Tool on the Edit Tool bar ( looks like the Edge of an Old-school Ruler) to change the Scale eg from 1/4" to 1/2" which I believe is the usual NKBA size.... but check.

Share this post


Link to post
Share on other sites

If you have dimensions you don't want to show but don't necessarily want to delete, as an option, you could create a new layer named "dimensions off" or something and place those dimensions you don't want to see on that layer. Turn off that layer. Just a thought.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28591
    Total Members
    9156
    Most Online
    Olysan
    Newest Member
    Olysan
    Joined