Layer sets/layout sets... please help me make sense of it


sweetmelissa
 Share

Recommended Posts

I asked this question before, got help, figured it out.  Now, I'm trying to do what I did before and it is not working.  I am at a loss.  All I want to do is send two different views of a wall elevation to the layout... one normal section view set, and then a "no doors" layer set that I created by copying the section view  and then unchecking "cabinet doors/drawers".  It worked before... a couple months ago.  Now, when I send my "no doors" layer set view to layout and then go back and change the active layer set to the section view set (with doors) and then send it to layout, the original view that I sent to my layout changes to the "with doors" view.  THEN... when I go into the layout and click on the layer set button at the bottom which indicates which layer set its using, it SAYS it's using the no doors view... when it has obviously changed to the "with doors" view.  

 

I have tried to copy the layer set and rename it before sending it to layout and that is not working either.  It changes whenever I make a change outside of the layout.  

 

I simply want to show a closet with and with doors... I know it's possible.  I've done it before.  

 

If I sound frustrated, I am.  I have tried for over an hour to figure this out. I have read articles and watched videos.  

 

If this makes sense to you at all and you feel like helping out, I would be ever so grateful.  I would happily pay anyone to fix this problem for me.  

 

I am using X9 because I need to finish the projects I'm working on before trying to figure out the newer versions and how to switch everything over.  

 

The picture I have attached shows that the layout box clearly indicates it is using the "no doors" layer set, even though the doors are very visible! 

 

Thanks ahead of time to anyone who has time to help. 

 

DOORS-DRAWERS.PNG

Link to comment
Share on other sites

18 hours ago, sweetmelissa said:

A closet with several cabinets in it.  But, to figure out how, I have opened a new plan and am using just these three base cabinets.  

 

If you used Live View ( update automatically /on demand), when you sent to Layout , open the Layout Box DBX and switch it to Plot Lines and don't update one page or the other. That should fix the current issue, in the future use two different cameras.

 

If using Live View when you send......you normally get a warning about the Layset Updating when making Changes made in Plan and what will happen.

 

M.

Link to comment
Share on other sites

13 minutes ago, solver said:

There is probably a better way ...

 

ct1.thumb.png.51d17e8209f9ae6f386611e227291a4a.pngct2.thumb.png.f6474f11d4decf6de96dfd842335c237.png

Agreed, but this isn't working when I do it.  Even when I send it to layout and click that box, as soon as I go back and change the layer set used on the elevation, it immediately changes the one I just sent to layout. Which, now that I have tried it again... the only way it doesn't is if I don't click "update always"... like "M" said. This was not necessary the last time I did this.  

Link to comment
Share on other sites

16 minutes ago, sweetmelissa said:

When CA upgrades the program, does it affect the way prior versions work? 

 

Can you post the plan?  You'll get an answer fairly quickly...

Link to comment
Share on other sites

Just create two layer sets...one called Section View and another called Section View - no doors.  Turn doors off in the "no door" layer set.  

 

Send each view to layout...easy peasy.

 

2019-05-20_21-01-12.thumb.png.0bfbd5637425dbb558ff04479d7f20d7.png

Link to comment
Share on other sites

49 minutes ago, sweetmelissa said:

Ugh... yes.  At the risk of being judged very harshly.  I'm an Occupational Therapist/turned cabinet drawer... so please be nice. :)  https://db.tt/1yb8GnS8w0

And, yes, I know it's easy peasy... but it's not working. :(

 

 

Oh, I’m not trying to be snarky.  I’ve been exactly where you were....many times.  Lots of people here to help you out.  

Link to comment
Share on other sites

1 minute ago, SNestor said:

 

Oh, I’m not trying to be snarky.  I’ve been exactly where you were....many times.  Lots of people here to help you out.  

I didn't think you were being snarky... I was agreeing with you! :) 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30404
    Total Members
    9156
    Most Online
    willmick
    Newest Member
    willmick
    Joined