Joe_Carrick

Suppressing Layout Box Labels

Recommended Posts

I always put my drawing title, scale, etc in the Plans, Sections, Elevations and CAD Details.  In the past when I sent a view to Layout I would always need to "Suppress" the Layout Box Label.  This was an annoying extra step for each Layout Box.

 

So I did a little searching to see if I could find a Default that would allow them to be automatically suppressed.  NO SUCH LUCK.

 

So I then looked at the Object Layers for the Layout Boxes and found that the Label has a separate Layer.  That Layer can be turned off for display in the Template.

 

What I haven't figured out is where the Label Layer is assigned.  I know I must have done so at some time in the past but I can't find it now.

Share this post


Link to post
Share on other sites

I always thought that those associated layers could not be changed but if you remember how please let us know.  It sometimes is a real limitation.

Share this post


Link to post
Share on other sites

Yes Joe it worked for me. Just go into your layout template and in display options shut off the layout box labels.

Any views you send to it from then on will not show the labels.

Share this post


Link to post
Share on other sites

 

Layout Box Borders and Labels

A border will display around each layout box when the “Layout Box Borders” layer is set to display in the Layout Page Display Options dialog. See Layout Page Display Options.

Layout boxes can also display labels when the “Layout Box Labels” layer is set to display. See Object Labels.

Automatic layout box labels display basic information about the original view in the plan. For example, plan view sent to layout from Floor 1 will have an automatic labelthat says, “1st Floor”. A camera view sent to layout will have a label that states the camera’s name. Layout box labels have their own edit handles and can be customized to include text as well as Object Specific Text Macros. See Text Macros.

9

Capture.PNG

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you for your comments on turning off the Layout Box Borders! This box/border was annoying and wasn't sure of the workaround until reading your post

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27873
    Total Members
    6254
    Most Online
    cbling
    Newest Member
    cbling
    Joined