Larry_Sweeney

I thought this dimensioning was fixed

Recommended Posts

I know this was brought up before, but I thought it was fixed. The dimension is locking on to SOMETHING, but what I have no idea.

post-76-0-88614700-1393805758_thumb.jpg

post-76-0-82927500-1393806007_thumb.jpg

Share this post


Link to post
Share on other sites

HI Larry, something you might try is to set the distance of connection at about 24" or less.

 

Then if it does connect to something other than what it should the connection will not be too far away.

 

Andy.

Share this post


Link to post
Share on other sites

Andy.....I have the connection distance set at 48". It's a little more than that. I've had this happen to me many times in previous versions. I just thought it was getting fixed for X6.-------maybe X7?

Share this post


Link to post
Share on other sites

Please send the plan in to our support team. That is something that doesn't seem right.

Share this post


Link to post
Share on other sites

There is another thing that I find extremely annoying regarding how dimensions are locating objects and that is how the system overrides the users selection of a snap point.

 

In order to get around this it is often req'd to set the reach setting to as low as 1/8".  This is so it will not grab whatever it decides to, even if object snap are employed.  Often times it is the On Object snap that is being overridden.  But that is because that is the snap that is available when a low reach value is used.  It would be nice if we had the option of deciding for ourselves whether we would like to have the On Object snap have the same priority as the other snaps, or not.

 

To me, if I have a snap employed and choose the point that I want the dimension to snap to, that is where it should go, and nowhere else.  To get around this I have taken to creating the extension lines with no gap, and then editing them once I am sure they are actually where they belong, which is a big waste time.

 

If you would, take a look at this while you are at it.  It has also been a problem for a long time now as well.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27994
    Total Members
    6254
    Most Online
    labarchitecture
    Newest Member
    labarchitecture
    Joined