tommy1

Ceiling plane display issue. Bug?

Recommended Posts

I ran across this issue a few weeks ago and am now asking about it. Here is how you can duplicate it. So easy I didn't think I needed to post a plan.

1. Place 4 walls and place a default auto hip roof (8:12 I believe is default pitch).

2. Place two ceiling planes at a 4:12 pitch (gable style) to create a false ceiling.

3. In room DBX, remove ceiling so the ceiling planes show.

4. In layer display, create a new layer like "roof off" or whatever.

5. Place one roof plane (or more) and one ceiling plane (or more) on that new layer so you can turn it off in all views (right?).

6. In plan view, turn off the new layer in layer display. Those items turn off in plan view as expected.

7. Take a Full Overview camera shot and turn off that new layer. The roof plane turns off in camera view as expected BUT the ceiling plane doesn't. Why?

Since the ceiling plane is actually a roof tool, you would think that they would be treated the same but they're not. Obviously it is not a given that if you put something on its own layer, you can turn it off in all views. Bottom line, why doesn't the ceiling plane turn off in a camera view? It does in plan view.

 

My option in the plan I was working in was to copy the plan and remove the ceiling planes to explain a certain situation.

Share this post


Link to post
Share on other sites

Go to default settings-layer sets and adjust your views there, I have had to add addition layer sets on a couple of projects. It was the quickest solution to problem

Share this post


Link to post
Share on other sites
1 hour ago, ShaneK said:

Go to default settings-layer sets and adjust your views there, I have had to add addition layer sets on a couple of projects. It was the quickest solution to problem

Yea Shane I thought of that but due to this situation that wouldn't help for I needed one ceiling plane to show. This is the 1st. time I can think of that I can't turn something off in layer display.

  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, tommy1 said:

I ran across this issue a few weeks ago and am now asking about it. Here is how you can duplicate it. So easy I didn't think I needed to post a plan.

....

 

So easy yet you won't take the time to post the plan.  

Share this post


Link to post
Share on other sites

Wow, sometime today I'll post a plan. Didn't think it was too hard to place 4 walls, auto roof and 2 ceiling planes.

Share this post


Link to post
Share on other sites

turn off CEILING SURFACES and I think you might get what you expect.

Share this post


Link to post
Share on other sites

Well that turned them off, both of them. I only wanted the one ceiling plane turned off like the roof plane.

Share this post


Link to post
Share on other sites

the secret is in the USE ROOM CEILING FINISH

 

Look at my pic,  in one pic I show the ceiling of the left ceiling plane and in the other pic I show the right ceiling plane......  I think I did what you were trying to do.

 

 

 

1991578633_TBDOC.thumb.png.e62a390a995939e58fe8b9cda8fd6cbc.png

  • Like 1

Share this post


Link to post
Share on other sites

Scott, that worked this morning when I did it again. For some reason I couldn't get it to work yesterday. Thank you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27612
    Total Members
    6254
    Most Online
    kBdesignND
    Newest Member
    kBdesignND
    Joined