Sign in to follow this  
mrsmith

Custom countertop overlaps stove

Recommended Posts

I created an island with a slide in range, and the countertop has a molding on it- CA-29. This molding overlaps onto the stove. I converted the counter to a custom countertop, and I see an option to have "no molding on selected edge", but I can't figure out how to select an edge...

Using version X10 on a Mac.

 

Screen Shot 2018-11-18 at 8.35.42 PM.png

Screen Shot 2018-11-18 at 8.35.59 PM.png

Share this post


Link to post
Share on other sites

Click the top at the edge you wish to select.

 

ct1.thumb.jpg.b9b2acb22371ba4fbe0a9b4ba2cc2688.jpg

Share this post


Link to post
Share on other sites

Please take a minute to fill out your signature (see mine for an example) by clicking on your user name at the top right of the page, click Account Settings, then Signature on the left. 

 

This info helps others help you.


Your version of Chief (X9, X10) (Premier, Interiors) is the important info.

 

Make sure you turn on View Signatures too.

 

SIG.thumb.jpg.af17109346e9446432098056e258623d.jpg

Share this post


Link to post
Share on other sites

I must be missing something simple. I tried selecting that edge and then checking the box for no molding on edge, but nothing changed. Tried it in both plan view and perspective overview. Any suggestions?

Screen Shot 2018-11-18 at 10.32.55 PM.png

Screen Shot 2018-11-18 at 10.32.42 PM.png

Share this post


Link to post
Share on other sites

The preview window will show the change immediately, but you do need to exit the dialog to see the camera view update.

 

 

Share this post


Link to post
Share on other sites

Any thoughts on why I don't have that option when I right click? It also seems like I have 2 countertops, since a square-edged one is still there when if I delete the entire base cabinet.

Screen Shot 2018-11-19 at 9.05.17 AM.png

Screen Shot 2018-11-19 at 9.07.16 AM.png

Share this post


Link to post
Share on other sites

My guess is the square countertop is actually the custom one, and the one with the molding is auto-generated by the base cabinet. Remove the molding from the base cabinet definition, then assign the molding to the custom countertop and select whichever edges you don't want molding on.

Share this post


Link to post
Share on other sites

Did you try turning off the countertop edges in the cabinet dbx after you added the custom countertop?

 

Curious why you converted the countertop to a custom countertop in the first place???

Share this post


Link to post
Share on other sites

Start a new plan, place a base cabinet and then select Generate Custom Countertop from the edit toolbar.

 

Add a molding, then try removing it from various edges.

 

 

Share this post


Link to post
Share on other sites
38 minutes ago, parkwest said:

Curious why you converted the countertop to a custom countertop in the first place???

Don't know why the OP did it but one reason I use only custom countertops so that I can have a countertop drawing to send for quote. If I use just the standard counters they only show up when the base cabinet layer is also turned on. The other reason is it's simpler to control of overhangs.

Counter top drawing.png

Share this post


Link to post
Share on other sites

Thanks Mark.

 

When you use custom countertops, do you first turn off the cabinet tops to eliminate the conflict between the two as in this case?

Share this post


Link to post
Share on other sites
1 hour ago, parkwest said:

Thanks Mark.

 

When you use custom countertops, do you first turn off the cabinet tops to eliminate the conflict between the two as in this case?

Only sometimes- to do that you have to put them on a separate layer.

Deleting the original counters from the cabinets requires far too much fooling around though prior to X10 I set my default cabinets to have no counters and adjusted the heights-then would have to change the setting for the counter so that it did not get thickness or height from the cabinets.

When they made it so that dimensions would snap to the default counters I changed the cabinet defaults back to include the counters.

I suppose there are things they could do to make it a tad easier, (default layer for custom tops, show tops when cabinets layer is off) but I don't find any of this a big deal. I'm happy that dimensions now snap to the counters :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28310
    Total Members
    6254
    Most Online
    nrafiq
    Newest Member
    nrafiq
    Joined