Surface Mounted Tube Light Symbols


Chopsaw
 Share

Recommended Posts

Just now, Kbird1 said:

 

Hmmm do I have the correct light fitting above?

 

That's the one I used. Rotate the fixture in the preview window to see if all of the sides are there. I also dropped it into a plan and the side surfaces are still missing.

I will run a core catalog update to see if I'm out of date.

Link to comment
Share on other sites

4 minutes ago, Kbird1 said:

All 4 seem to be cutting holes in the Drywall here :)

 

All sides present once I set clipping to 6" in the Camera DBX, both in plan and a qick box house plan.

 

It needs to be offset so it's back surface is not in the exact same plane as the ceiling, "Z" fighting.

Link to comment
Share on other sites

7 minutes ago, TheKitchenAbode said:

 

It needs to be offset so it's back surface is not in the exact same plane as the ceiling, "Z" fighting.

 

I dropped it off the ceiling 16" ? like you and the Brown splotch tripled in size , So I guess it is somehow a shadow effect....

 

Will have play with my Nvidia Settings....

 

 

image.thumb.png.802359ea9a5dbf26429eff1741f33b36.png

Link to comment
Share on other sites

2 minutes ago, Kbird1 said:

 

I dropped it off the ceiling 16" ? like you and the Brown splotch tripled in size , So I guess it is somehow a shadow effect....

 

I have had that problem with other light fixtures, if you turn shadows off it will go away. Seems to occur when fixtures are too close to wall and ceiling surfaces and usually only when the light source is a point light.

Link to comment
Share on other sites

28 minutes ago, TheKitchenAbode said:

I will run a core catalog update to see if I'm out of date.

 

Any Luck with the update Graham ?    Thanks for taking a look for me.  I will send this in when I get a moment.  Can never really figure out how things like this make it through quality control.

Link to comment
Share on other sites

20 minutes ago, TheKitchenAbode said:

 

I have had that problem with other light fixtures, if you turn shadows off it will go away. Seems to occur when fixtures are too close to wall and ceiling surfaces and usually only when the light source is a point light.

 

Yep the only option was to turn off shadows , point lights , spotlights etc made no difference , neither did the view type , PBR just looks worse than STD view.

 

Are you two perhaps both using the same Video Driver ? are we all on the same version of CA?  ie .54x64

 

My quick plan:

 

Surface lights Plan.plan

Link to comment
Share on other sites

2 minutes ago, Kbird1 said:

 

Yep the only option was to turn off shadows , point lights , spotlights etc made no difference , neither did the view type , PBR just looks worse than STD view.

 

Are you two perhaps both using the same Video Driver ? are we all on the same version of CA?  ie .54x64

 

If I change mine to a spot the shadow problem goes away. Make sure you are changing the right one as there are 3 light sources in that fixture. The first 2 are assigned ray tracing only, you want to change the 3rd one.

Link to comment
Share on other sites

5 minutes ago, TheKitchenAbode said:

 

If I change mine to a spot the shadow problem goes away. Make sure you are changing the right one as there are 3 light sources in that fixture. The first 2 are assigned ray tracing only, you want to change the 3rd one.

 

I tried deleting the other two lights and set the fitting to "Use in Both" but it didn't help it seems...

 

***, just read you post above and turning to Spot after deleting extra lights finally got the weird shadow to disappear...

Link to comment
Share on other sites

I can't seem to reproduce the shadow issue but I also don't have room definition in my current plan so maybe it is produced by the area light in the room.   Set at 1200 Lumens of Point Light in Standard and PBR Views.   Strange indeed.

Link to comment
Share on other sites

14 minutes ago, Chopsaw said:

I can't seem to reproduce the shadow issue but I also don't have room definition in my current plan so maybe it is produced by the area light in the room.   Set at 1200 Lumens of Point Light in Standard and PBR Views.   Strange indeed.

 

did you try my plan above?

 

I have not seen Lights setup this way before with supposedly 3 different light sources for different views....doesn't seem to work ...they all appear to be on anyway....

 

M.

Link to comment
Share on other sites

4 minutes ago, TheKitchenAbode said:

Here it is in a room PBR. I changed the light to a spot, 175 degree spread, shadows on, intensity 20. I changed the emissivity on the lens to 20. You can see the shadow underneath the chair.

5bcd0730b2be7_Untitled2.thumb.jpg.1b6462fdbc05c0c75b512aa6211d8558.jpg

 

Those are the Settings CA needs :) ...

Link to comment
Share on other sites

Hi CS , missed your last response last night..... I was playing with different settings in the Light Data , and lowering the light off the ceiling , making it a Spot and only having 1 Light (used in both views) seemed to fix my Issue....

 

Just noticed in your Sig. you are Using NV Driver 378.92 , is that correct?  I found 391.24 and currently 399.24 to be pretty good, might worth a try.....

 

 

Link to comment
Share on other sites

17 hours ago, Kbird1 said:

 

Those are the Settings CA needs :)

 

Unfortunately it's not that straight forward. There is an interdependency between the intensity of the light fixture and that of the sun. The other thing is that the sun's contribution will be influenced by how much exterior glazing you have. The larger the window the more the light from the exterior enters the room.

 

In this example I have two windows, the sun is at 1,000 lux and the lights are now at 500 lumens each.

5bce0647abe40_Untitled3.thumb.jpg.63308e6c7165166e1622aeb1d1429d18.jpg

 

Exact same settings but I eliminated the larger window. As you can see, even though the light fixture lumens are the same as before they now render way too bright.

5bce06b23b6ce_Untitled4.thumb.jpg.13536bde7173d123459d2da189796d35.jpg

Link to comment
Share on other sites

Just to further demonstrate the effect.

 

Sample with sun at 1,000, lights at 500.

5bce0c66ca4fe_Untitled3.thumb.jpg.d0a5ca726abe2601dd557ca02955daf8.jpg

 

If you look out the windows the background is way overexposed. Say I want the background view to be more normal. To do this I need to reduce the suns intensity, I dropped it to 10 Lux. But now my 500 lumen lights are way too bright.

5bce0c7428ad7_Untitled5.thumb.jpg.3cc6e902a37ffe94fffed3c7c8675d6f.jpg

 

I then reduce the 3 interior lights to 110 lumens and things start to balance out. However, as the suns interior ambient contribution is so low my ceiling and the room corners are now too dark.

5bce0c81bdd71_Untitled6.thumb.jpg.7698b03c33ef37c2dc790733ee08fb08.jpg

 

To fix this I added 2 area point lights with shadows turned off into the room and set them to 20 lumens.

5bce0e2046474_Untitled7.thumb.jpg.a4e3703340197d67a1f9fec65944e1d0.jpg

 

I can now adjust the overall interior by changing the contribution ratio between the 3 light fixtures and the two area lights. This one has the 3 light fixtures at 30 lumens and the 2 area lights at 40 lumens.

5bce11776b286_Untitled8.thumb.jpg.fa718aa6df9ff6705ad7e4a4b4529204.jpg

 

 

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30205
    Total Members
    9156
    Most Online
    emmabrownnn
    Newest Member
    emmabrownnn
    Joined