wjmdes

Ghosting in Layout View

Recommended Posts

I had this issue a long time ago and can not remember how to fix it.  Sent to layout, plot lines, color fill.  Tried with edge smoothing on and off.

 

ghosting.thumb.JPG.6883d87af65cecfe30f7e5bca8291aec.JPG

Share this post


Link to post
Share on other sites

Just refresh the view, Chief does this on purpose so the program works faster. Select  the layout box and look at the edit toolbar below( the double arrow circle) , then it should sharpen up for you.

Share this post


Link to post
Share on other sites

all I can say is , you must have sent an image to the layout instead then.

Share this post


Link to post
Share on other sites

Perry,  I am not so sure that is how vector sections and elevations are handled.  However very true for 3D camera views.

 

Bill,  I am assuming that steel section is a symbol because I am seeing the same thing with symbols in my plans.  It seems to have something to do with the symbol Smoothing Angle but the effect is only very slight in my testing.  Not really a solution yet.

Share this post


Link to post
Share on other sites
8 minutes ago, Chopsaw said:

I am assuming that steel section is a symbol

Yes it is, but the "ghosting is not just on the symbol.

 

1 hour ago, DRAWZILLA said:

you must have sent an image to the layout instead then.

It is definitely plot lines/color fill.

It is as if all the colors are offset, though the symbols were worse.

 

I know I had this issue years ago and it seemed like it was an easy fix with camera settings or something.  I think it was when color fill was first introduced.

ghosting3.thumb.JPG.2c20b30141ef787541647e40b557def9.JPGghosting2.thumb.JPG.697b15ebd8f734d773c78aa368d9f2da.JPG

 

Share this post


Link to post
Share on other sites

Yes there is still a general offset issue that I have reported to Chief several times and it was much worse when first introduced.

 

There does seem to be a magnified issue with symbols and their angled edge lines as is very obvious in your first posting.

 

Maybe there is an antialiasing setting somewhere we are both missing that Perry knows about ?

Share this post


Link to post
Share on other sites

not sure, but I use the NVidia control panel and adjust those settings for my video card. and always update the drivers. Also not sure what video card Bill has.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined