Sign in to follow this  
BigKahuna

Camera view scrolling increments

Recommended Posts

When I have a perspective view camera and I zoom in or out the camera moves in what seems to be about 10' increments. While I can work with/around it I cant  seem to find a way to change that increment to be smaller smoother moves / zooming. I have tried the incremental move distance in camera defaults but that doesn't change it...Not sure if that's a setting for plan moves or what.

 

I have tried the mouse settings and nothing on there seems to change it. Its the same if I use the keyboard for zooming in or out so it doesn't seem to be only a mouse issue. Anyone else experience this ? any suggestions for changing it ?  Thanks

Share this post


Link to post
Share on other sites
2 hours ago, BigKahuna said:

I have tried the incremental move distance in camera defaults but that doesn't change it...Not sure if that's a setting for plan moves or what.

 

That setting only effects the zoom when using the arrow keys.

Zoom in a 3D view with the mouse wheel should be smooth without ant steps or jumps.

Sounds like a mouse setting to me. 

Share this post


Link to post
Share on other sites

For smaller zoom distance hold ctrl key while zooming with mouse. 

Share this post


Link to post
Share on other sites
32 minutes ago, MarkMc said:

 

For smaller zoom distance hold ctrl key while zooming with mouse.

 

 

Mark,

That doesn't work for me.

You may find this interesting:

 

Quote

 

The program adjusts the speed of these actions depending on characteristics of the camera:

• Zoom speed depends on how close the camera is to the object located behind the mouse pointer. When the target object is far from the camera, zooming is faster; as the camera gets closer to the target, zooming slows.

 

 

Share this post


Link to post
Share on other sites
58 minutes ago, glennw said:

That doesn't work for me.

I use that most often when close, which is where a lot of my work is. Just checked it on a full perspective overview with camera 60 feet away and it works there as well.

I suspect it has to do with mouse settings/brand or something. I use a logitech M570 trackball, scrolling set to 3 lines with "enable smooth scrolling checked" Have a hunch that it may be the last one.

Share this post


Link to post
Share on other sites

Mark   Holding the control key while scrolling worked for me and cut the zooming distance down quite a bit... Thanks...  I wish there was a permanent fix but that really helps.. I am using a Microsoft 3500 mouse  and based on a few other comments it seems it may be a mouse issue. I tried both mouse and program settings but found no fix.

 

Thanks again

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined