builder

X10 default settings

Recommended Posts

In X10 you need to go into (default settings), (walls), (foundation walls), (structure ), and check ( go through floor below) to prevent 

opening in foundation wall at floor level to show when stepping down foundation walls to follow grade on a sloping lot.

Foundation problem.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Is there a question or complaint hiding in your post or are you merely making a comment?

 

DJP

Share this post


Link to post
Share on other sites
1 hour ago, DavidJPotter said:

Is there a question or complaint hiding in your post or are you merely making a comment?

 

DJP

Since this is the Tips & Techniques Forum..... I think it's a TIP ;)

  • Upvote 3

Share this post


Link to post
Share on other sites
6 hours ago, DavidJPotter said:

Is there a question or complaint hiding in your post or are you merely making a comment?

 

DJP

 

They have changed how that Setting works in X10 ( or it actually works properly now? ) so people are having Issues with this Setting as it did not need changing in X9.

 

So it's a TIP  :)

 

https://chieftalk.chiefarchitect.com/topic/16849-slab-through-wall-walkout-basement-was-okay-in-x9-not-x10-beta/#comment-141745

https://chieftalk.chiefarchitect.com/topic/17096-foundation-wall-step-down-issue/

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined