stephanswim

Shadow problem in Full Camera View

Recommended Posts

Can someone please explain AND solve this problem that I am having with shadows in a full camera view?

There seem to be 2 sets of shadows coming from different directions: the light source for the baluster shadows on the walls seem to be from a source BELOW the stairs pointing upwards, while the shadows on the floor seem to be correct. There are no light fixtures in this plan, which I have attached.

 

Any help will be gratefully appreciated - wouldn't you know this would happen on a Friday night when Chief Support is gone for the weekend?

Thank you from

Steve Lundgren

Upstate New YorkMULLALY_PORCH_OVERSTACK[2].planMULLALY_PORCH_OVERSTACK[2].pan

SHADOW PROBLEM - send to Chief Forum.zip

Share this post


Link to post
Share on other sites

You might post an image showing the problem.

 

Also, consider cleaning up the plan. For example, the great room 1st and 2nd floor have Ceiling Over This Room checked.

 

ct1.thumb.jpg.9c248a6274b08cd1c2bf06d3275e6890.jpg

Share this post


Link to post
Share on other sites

Although you have no active lights there is the sun. Have you tried toggling it off. You can also open up the camera DBX and uncheck the show shadows. Also, by default, if you have no light fixtures CA automatically inserts a default light source. To disable this just place a light somewhere and turn it off.

Share this post


Link to post
Share on other sites

Here is what I get: There seem to be 2 sets of shadows coming from different directions: the light source for the baluster shadows on the walls seem to be from a source BELOW the stairs pointing upwards, while the shadows on the floor seem to be correct. Also, the baluster shadows on the stair to the lower floor seems to be correct. I tried Graham's idea, as well as Eric's , but still get the same result.  Thanks for any help that anybody can give me

Share this post


Link to post
Share on other sites

From all the work I have done in CA the shadows are always correct in accordance with the light sources and the sun settings. If did as I suggested you will have no shadows at all. You then need to turn say the sun on and then adjust it's position (zone, day, month) to get the appropriate effect from it. You can then add additional interior lights that depending upon their type, position, direction and strength will cast the shadows that would be expected. 

Share this post


Link to post
Share on other sites

Your picture in post #5 looks correct to me.

 

You have no lights in your plan.  As a result, the program will automatically create a default point light in the room the camera is in.  It usually puts the default light in at the default ceiling height ( around 97" above the floor).  In your case, you have an open below room above you with a vaulted ceiling.  This means that since the default light is at 97" it will be shining up at the stairs as they go up to the second floor.

 

The light on the floor is from the sun coming in through the windows behind you.

 

To solve this problem, you need to add your own lights and adjust them to get the lighting you want.

Share this post


Link to post
Share on other sites
2 hours ago, Dermot said:

Your picture in post #5 looks correct to me.

I thought the same thing when I saw it. I get the same type of shadows cast when I do similar floor layouts with stairs. Of course, in this case, "correct" means "the way Chief does it OOB." Dermot gave you the solution.

Share this post


Link to post
Share on other sites

Thank you all for your suggestions-very much appreciated. Dermot's explanation makes sense to me and I will try it out tomorrow morning.  Once again, thank you!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined
  • Similar Content

    • By wjmdes
      So I have spent 80+ hours working on a remodel for a shopping center, and it looks great until I send it to layout. Below are just an enlarged portion
      In plan file:

       
      In Layout:

       
      I am sending all this to support, but I am in a foul mood that I have to send this garbage to a client.  Anybody have any suggestions while I wait on support?
       
      Renderings look good!!

    • By RolandF
      Has anyone had success in eliminating the black shadow areas in exterior PBR renderings?  It appears in looking at some exterior PBR renders done by other users that this is just 'how it works'. 
       
      For some reason, any doors / windows within a shaded area also have the jambs/sills rendering solid black.  If I move the sun angle so a door has direct sunlight, that area within the sunshine will render correctly, however, the shaded portion will still be black.  Adjusting sunlight lumens seems to have no effect.  Turning off sunlight and relying on only manually placed exterior lights seems to work as well.
       
      On a standard-framed home it isn't too obvious an issue, but it's a bit problematic on things like a garage door on a 12" ICF wall.
       
      I've had issues with some exterior wall sections rendering black in PBR, but managed to determine that it's an issue with some attic walls, oddly.
       
      Thanks,
       
      Roland
       
       

    • By CARMELHILL
      The weirdest thing just happened. I lost the ability to show shadows in X9, completely. It still works fine on the same computer file on another workstation in my office. I've checked all the defaults related to cameras and shadows. No change. They still work on X8 (just wanted to make sure it wasn't my video card).
       
      So I am backing up all my User Library stuff and going to try reinstalling Chief.
    • By William
      There is absolutely no difference in my 3D "PREVIEW" and "FINAL VIEW" and "FINAL VIEW with Shadows".  There is no difference in the model's detail and shadows are Always displayed.
       
      Where do I go to turn shadows OFF in the 3D "PREVIEW" and "FINAL VIEW"?
       
      X8
    • By mydog8it
      Has anyone found a way to edit the shadow intensity for an existing/saved vector elevation? I changed the defaults under camera > rendering techniques, but that only seems to apply to new cameras. I'm not seeing an option to edit the shadows under 3d > edit active camera, just to turn them on and off.
       
      Sidenote: The elevation shadows look amazing! Well done, CA.