Sign in to follow this  
murphybuild

drop down windows within CA

Recommended Posts

im having issues once i create 3d views with all drop down menus. once i open up ortho view all my headers are cut off and my mouse cursor highlights below the actual object. is anyone else having this issue?

Share this post


Link to post
Share on other sites

That is most commonly caused by not making Chief cover your entire desktop. Not doing so tends to obscure some tool icons as you describe,

 

DJP

restoredown.jpg

Share this post


Link to post
Share on other sites

thanks for your reply but Ive been a Chief user for over 6 years. expanding the window is not the issue.i have two licenses on different computers and its a software problem. i still don't have it resolved. it started after the last windows update.

Share this post


Link to post
Share on other sites

It would be helpful to know what version of Chief you are running and also what operating system and which specific update you are suspecting caused the problem.  You can put all that in you signature so others can help you better.

Share this post


Link to post
Share on other sites

im using X9, windows 10. not sure of the update version, but it was the latest windows update. it was a major update. anytime i open a window while im working within the plan sets not only do i lose part of the window, it seems to revert to an older version of windows. its strange but is happening on my employees computer as well.

Share this post


Link to post
Share on other sites

If you press you windows Key and R then type in   winver   it will give you your windows 10 version and build number.

 

Then go to settings> Update & Security> Update History and check the KB numbers and corresponding dates because not everyone is on the same update schedule with Microsoft.  Some people are just updating to version 1703 now while I have had it for a while now but was nowhere near the first to have it.

Share this post


Link to post
Share on other sites

You may want to contact Microsoft and or CA tech support or just roll back to your restore point.  1703 took out 2 of my 3 monitors and it took me a while to straighten it all out.

 

I just got KB4041676 last week and things seem ok.

Share this post


Link to post
Share on other sites

Maybe take a screenshot of what you see as well. I assume you tried maximizing and restoring down, your window to make sure it fits your current screen resolution before discounting that.

 

If this is happening on multiple systems, I would assume you have similar/identical hardware on both systems, correct?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27860
    Total Members
    6254
    Most Online
    Emileen
    Newest Member
    Emileen
    Joined