capitaldesigns

Windows showing up in schedule that are not on plans

Recommended Posts

I am using X-9. I am working on a small addition project. When I make the window schedule I am getting a window 1 that does not exist. It shows it as 32"x24 1/2". I do not have any such window

in the plans. I have selected not to show existing window in the schedule. Even with that none of the existing windows are this size. In the addition I have 4 windows, all the same size. The schedule is calling these window 2. Window 1 callout does not show up on the floor plans so I have no idea where window 1 is coming from.

 

I have attached the plan. Can someone take a look and see where this window is coming from. I need to get rid of this callout in the window schedule.

 

Thanks,

 

Mike

Naimi Planning Drpt Submittal (2).zip

Share this post


Link to post
Share on other sites

Mike, They are duplicates of the Double Arch tops in the back side of the "Existing Living Room" that you mulled.  Interesting that the callout does not show up until you tab to select the window though, that does seem a little strange.  Have a great weekend B)

  • Upvote 1

Share this post


Link to post
Share on other sites
11 minutes ago, Chopsaw said:

Mike, They are duplicates of the Double Arch tops in the back side of the "Existing Living Room" that you mulled.  Interesting that the callout does not show up until you tab to select the window though, that does seem a little strange.  Have a great weekend B)

 

Good sleuthing Chop : )  I had just opened the plan, had added the Room Name column to the schedule and was just beginning to search the living room when you posted.  The reason the labels don't show up is because "Show Component Labels" would have to be checked in order for that to happen.

 

EDIT:  I see Eric mentioned the Room Name thing too while I was typing up my response.  I guess I showed up a little late this time.  Good job guys.

Share this post


Link to post
Share on other sites

So then they are not duplicates, they are components and need to have "Include in schedule" deselected. Two in front of Living Room and two in back.  Thanks Michael.

Share this post


Link to post
Share on other sites

Thank you for the help. How get rid of the callout in the window schedule ? I tried in the floor plan and the double arch top window do not show on the floor plans.

I then went to the elevation views. They do show up in the elevation view when I explode the mulled units. I then can see the window schedule label and able to

uncheck "include in schedule". Another problem is that when I re-mull the windows again the windows do not mull together correctly. The exterior trim around each

window does not merge together and show as one trim around all 3 windows as they originally did. How do I get the trims around each window to merge together

and show as one trim around all 3 windows ?

 

Also, why does the window schedule callout of the mulled units not show up on the floor plans ?  In this case I do not want them to show up in the window schedule

since they are existing. On a project where these are new windows I will want the window schedule callouts to show up on the floor plans.

 

Thanks,

 

Mike

Share this post


Link to post
Share on other sites

Mike,  you don't have to explode anything.  Just select your mulled unit in the area where the individual component window is and then hit tab to actually select the component window.  Once selected, open it's DBX and uncheck "Include In Schedule".  Do that for all offending windows. That should be all there is to it.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined