Austins

CAD Detail From View Not Identical, As-built Mask

Recommended Posts

I'm trying to create an As-Built Mask where everything is dashed including fixtures.  I get it where I want it in plan view and go to create the mask by clicking CAD Detail from View.  AS you can see below it changes the toilets from dashed to solid.  I want to show the toilet dashed on the demo plan to show it's being demoed.  Didn't think CAD Detail From View was supposed to change the view.  First graphic is everything dashed and second is the Detail from View making the toilets solid.  What might I be missing?  Thanks.Detail from view.JPGDetail from view.JPG.  

Dashed Plan.JPG

Share this post


Link to post
Share on other sites

Unfortunately, the line style you've defined for the toilet's Layer is not preserved when the Detail from View is created. As far as I know, this true for all Symbols. If you click-select the toilet in the Detail from View, you'll notice that it's a CAD Block built from many, many polylines. You can explode the block work with it to get dashed lines, but results can vary depending on the block.

Share this post


Link to post
Share on other sites

Delete the multiple toilet lines and use the 2D CAD block that comes with the toilet (you will have to search for the correct one) and add it to the Detail from View. If you store it in your User Library it will be there when needed.

Share this post


Link to post
Share on other sites

Thanks for that suggestion.  I put the standard toilet @D Cad Block into the plan, but when I went to make it a dashed line toilet it wouldn't let me do it.  It's still solid line and I'm trying to show it dashed for demo.  Is there a work around? 

Share this post


Link to post
Share on other sites
10 minutes ago, Austins said:

Thanks for that suggestion.  I put the standard toilet @D Cad Block into the plan, but when I went to make it a dashed line toilet it wouldn't let me do it.  It's still solid line and I'm trying to show it dashed for demo.  Is there a work around? 

 

You have to explode the block, then select the lines you want dashed and change their Line Style. Then you can re-block if you want.

Share this post


Link to post
Share on other sites
4 hours ago, Austins said:

I'm trying to create an As-Built Mask where everything is dashed including fixtures.  I get it where I want it in plan view and go to create the mask by clicking CAD Detail from View.  AS you can see below it changes the toilets from dashed to solid.  I want to show the toilet dashed on the demo plan to show it's being demoed.  Didn't think CAD Detail From View was supposed to change the view.  First graphic is everything dashed and second is the Detail from View making the toilets solid.  What might I be missing?  Thanks.Detail from view.JPGDetail from view.JPG.  

Dashed Plan.JPG

 

Try watching this mess....

 

https://youtu.be/ZNqVqkJOpnw   

 

if this vid turns out as well as it should,  this might be the answer to what you want.  I have found this method to work very well.  If you have questions,  let me know.

 

 

Share this post


Link to post
Share on other sites

Wow! Thanks for going to that trouble to do that video!  I'm going to memorize it.   

Share this post


Link to post
Share on other sites

The downside to my method is in THE PROPOSED PLAN I can see the demo'd wallls but I can not see the demo'ed toilets.

 

i can see the demo'd toilets in the demo plan and the demo'd walls.  

 

Not or being able to see demo'd walls in proposed plan has not been a big downside for me.

 

and if my client decides to leave toilet in,  I put it on default layer and it shows correctly.

 

think about it.  A lot to it,   But I think my demo method works pretty good and efficiently for me.

 

BTW,  I always hated those multiple lines on the exploded sinks and toilets.

Share this post


Link to post
Share on other sites

It was something real simple messing me up.  I'll try to explain. I made my mask in CAD Detail and painstakingly made it all dashed the way I wanted.  Then I did my copy and paste hold back in my main plan.  When I deleted a wall it would show solid.  That's because  the CAD layer in the default view was not set to dashed but was set to solid.  I didn't realize that just because the CAD block was dashed didn't mean that it would show dashed in the default.  It showed what the default set had for line color etc.  When I went into the default set, and reset the CAD block to pink, dash or whatever it worked.  Bottom line is that when I was copying into the default plan the default plan's CAD layer was set to solid and that was "overwriting" the dashed CAD block that I had created.  It was your video that showed my simple mistake.  Merci beaucoup a thousand times.  I'm burned out now and calling it a day.  

Share this post


Link to post
Share on other sites

I actually took a 3d standard toilet and dropped it in my plan.  Then I went to CAD block management and inserted the 2D toilet into the plan. I then exploded the CAD block toilet and painstakingly changed the various solid lines to dashes.  I then made a new CAD block showing the dashed toilet. and saved it to my user catalog under demo toilet.  Now I just drop that baby in if I want to show a demo toilet. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined