Sign in to follow this  
johnny

Sketchup/Chief Layout prob

Recommended Posts

So I am having an issue that is interesting.  Since Chief layout files end in .layout, and that is the same extension for Sketchup's version of layout its causing a conflict in my system.  Has anyone figured this out?

 

My only solution right now is to go into "layout" and open the files through the "file-open" route.

 

If there is no simple solution, id like to convert this into a suggestion that Chief somehow get with Sketchup to work this issue out - since I'm sure many Chief users have Sketchup as well.

Share this post


Link to post
Share on other sites

Johnny:

 

I select the layout or plan file to open in windows file explorer

 

right click then choose "open with"

 

then I choose the desired version of Chief

 

Note: I always add "X6" or "X8" etc to the file name so I know which ver it was created in

 

many  times I have suggested that CA add the ver id to the file name

but they haven't seen the wisdom yet :( 

 

so the extensions would be .layx8 or .planx8 etc

 

Lew

Share this post


Link to post
Share on other sites

Ya, I think the best solution is to simply set whichever program you use most often as the default and then right click and use Open With> if you decided to use the other program.

Share this post


Link to post
Share on other sites

Michael:

 

I have Sketchup installed but don't use it

 

I use "open with" because my partner and I used to help other Chiefers on

their projects and we used to have many versions of chief installed (finally limited it to 3)

 

Lew

Share this post


Link to post
Share on other sites

Hey Johnny,

 

I just tested out another method that looks like it might work for you.  We no longer have Sketchup Pro so I couldn't actually test this with the .layout extension but I did test this using a normal .skp file...

 

It appears as if though Sketchup will recognize and open any file extension so long as the actual file is readable, so...if you get into the habit of naming your Sketchup layout files with a different extension such as .skplayout, and then set Sketchup as the default app for the .skplayout extension, then you can use Chief as the default for the .layout extension and you will have no conflicts. 

 

Its just a matter of doing 2 things...

1.  Displaying file name extensions in Windows Explorer

2.  Remembering to manually change the extension when naming your Sketchup file.   

NOTE:  You don't actually have to display file name extensions but the problem is that if you don't you won't have the option of manually modifying the extension name when saving your file in Sketchup...it would have to be done after the fact which could get rather confusing and messy. 

 

Unfortunately Chief WILL NOT allow you to save with any extensions other than .layout...although it will open the file if you use .la1 as the extension for your layout file.  You would have to manually modify the extensions from Windows Explorer though.  Just seems easier to make the change as I suggested in Sketchup instead.

 

Not sure if that is any easier than just using Open With, but it gives you another option. 

Share this post


Link to post
Share on other sites

Michael:

 

I have Sketchup installed but don't use it

 

I use "open with" because my partner and I used to help other Chiefers on

their projects and we used to have many versions of chief installed (finally limited it to 3)

 

Lew

 

Yep.  That's another good reason to do things that way.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined