cnike2000

dv6-7398ca using wrong video card X8

Recommended Posts

Hi I have a dv6-7398ca with NVIDIA GeForce GT 635M  & intel hd 4000 

 

How do i force use the GT 635M, in the nvdia settings i choose to use performance card which is the 635M, however when i go to the settings in chief it always show the intel hd 4000 which rendering doesn't work, how can i fix this?

 

 

Thanks,

Share this post


Link to post
Share on other sites

Try this LINK

By the way, you can get to the Nvidia control panel by right clicking on your desktop. On the drop down menu choose CA.

Share this post


Link to post
Share on other sites

In the NVIDIA Control Panel select

 

Configure Surround, PhysX

PhysX Settings

  Auto Select (recommended)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28274
    Total Members
    6254
    Most Online
    ChoiceBuilders
    Newest Member
    ChoiceBuilders
    Joined