MeganKranz

Why is my ray trace fuzzy?

Recommended Posts

Mine will look like that if I don't allow enough passes.

Although it's too late for this one, try letting it go a lot longer.

Share this post


Link to post
Share on other sites

There are a couple of things you can try. One is it needs more passes. Given the amount of fine detail you may need to give it more pixels to work with, try increasing the width and height by 2. If you are using Tone Mapping your pics will be softer, try turning this off to see the effect. Just keep in mind that Tone Mapping tries to correct for extreme lighting conditions so when you turn this off your lighting may need to be adjusted.

 

You can always post the plan and let us take a shot at it.

 

Graham

Share this post


Link to post
Share on other sites

Can anyone tell me why parts of this are looking fuzzy when I ray trace? 

Agreed with the other posters - you need to let it run more passes until you are satisfied with the result. 

Share this post


Link to post
Share on other sites

Ray tracing is not a science but rather an Art, which depends upon many changing variables per ray trace. It requires patience, study and practice and an intention on your part to get the look and product you find acceptable. It is never a "push button" type thing due to geometry and interplay of materials with light sources. It can be done but end user judgement comes from one's knowledge-responsibility and control of the tools.

 

DJP

Share this post


Link to post
Share on other sites

Turn off all lights, except the default light, and set that table top material to general non reflective material. 10 to 15 passes will be enough at that point.

Share this post


Link to post
Share on other sites

Hello, 

 

I'm not sure if you're still having problems with this, but another solution is to increase the resolution of your ray trace.  Go to ray trace assistant, check off interior & high quality and then click next.  On the next page, check off 'units' instead of 'pixels' next to dimensions.  Next change your resolution from 72 to something higher.  I use 300 for very high quality renderings, but 150 also works very well.  Make sure the width and height remain at the size you want them at.  If you try to change the resolution before switching from 'pixels' to 'units' it will make your drawing size very small.  Please note: the higher the resolution, the longer the ray trace will take to complete (especially if there are a lot of reflective surfaces and/or lights).  This, along with allowing for multiple passes to complete, will help increase the quality of your renderings.  

Capture.JPG

Share this post


Link to post
Share on other sites
On 2017-03-08 at 4:19 PM, sudhife said:

Hello, 

 

I'm not sure if you're still having problems with this, but another solution is to increase the resolution of your ray trace.  Go to ray trace assistant, check off interior & high quality and then click next.  On the next page, check off 'units' instead of 'pixels' next to dimensions.  Next change your resolution from 72 to something higher.  I use 300 for very high quality renderings, but 150 also works very well.  Make sure the width and height remain at the size you want them at.  If you try to change the resolution before switching from 'pixels' to 'units' it will make your drawing size very small.  Please note: the higher the resolution, the longer the ray trace will take to complete (especially if there are a lot of reflective surfaces and/or lights).  This, along with allowing for multiple passes to complete, will help increase the quality of your renderings.  

Capture.JPG

It's not a resolution problem. 

Whenver you see a badly speckled raytrace there is always a highly reflective surface or surfaces present.

This is why surfaces like chrome and stainless steel give raytraces so much problems as well. 

 

Before a raytrace, use the "rainbow tool" and check all surfaces for high reflection settings and tone them down until you improve speckling. 

Then if you're not satisfied because everything is too flat or not reflective enough you can go back and increase the reflection on that one central piece that you feel is necessary for the realism you're looking for.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28833
    Total Members
    9156
    Most Online
    Chieftan_1
    Newest Member
    Chieftan_1
    Joined
  • Similar Content

    • By pgjacob
      HI All
      I am ray tracing a scene with a 3D plant (from sketchup) and the shadows are showing squares rather than the actual shadow of the plant (1 pass image shown below).  I have purposely moved the sun around to cast shadows to the back of the image as I have found manually manipulating the sun gives much better RTs than using natural sun angles (at least for me).  I attach the skp file and what the plant looks like in the object info window of CA.  Any ideas how to get rid of this square shadow?  I uncheck the ray casted shadows in camera tool pre-ray trace, and it looks better but still ray traces with the square shadow.
      Thanks in advance,
      melissa
       
       

      Blue Flax Lily.skp
    • By hamedDesighn
      Hi every one , how can i achieve these as shown in pictures below with raytracer render  :
       


      Guys im really waiting for someone answering me please
    • By No1ZZTopfan
      Instead of spending hours searching, I prefer to do this. My apologizes.

      I've designed homes in previous versions of CA. All the way back to 4. Well, computer HD crashed a while back and nearly lost everything. After new HD, installation of CA 12 w/bonus materials, its back to normal. However...
       
      When I render anything in any of the 6 houses in version 12 I get this alert window (see pic) telling me it can't find the files on the list. Instead of spending hours replacing each one, I would like to know if there is way to simple delete or restore them back to their default material setting, delete them altogether, anything! I can't seem to do them (delete is dimmed) either for some reason. Thanks in advance.
       
      Using CA 12 with all bonus materials.