Sign in to follow this  
seatherapy

Saving files is slow

Recommended Posts

I have just upgraded to X8 premiere from X7 Premiere.  The time to save files is extremely slow, maybe 5 seconds or longer.  I tried my existing files from X7 and then created a new file in X8.  The file in X8 was bare minimum, walls and roof only and it still took at least 5 seconds. 

I am running Windows 7 64bit, with intel core i7-4790 processor, 16gb ram.

Any thoughts as to what has slowed my system down when saving the file.

Before upgrading to X8 I upgraded to Window 10.  I had nothing but problems and then restored back to Windows 7. I am still experiencing problems in Windows 7 since the attempt to upgrade to Windows 10.  However, under Windows 7 and Chief X7 there was no apparent problem.  Does anyone suspect a conflict from Windows 10?

Share this post


Link to post
Share on other sites

Are you saving to your computer?  To your C drive, to an external drive?  To OneDrive?  To DropBox?

Share this post


Link to post
Share on other sites

Saving to an internal hard drive, same as I have been for all previous versions of Chief, and there is over 1 TB of free space. 

Share this post


Link to post
Share on other sites

Check your Firewall and AV Settings and make sure you except Chief and Chief Files.  If the AV is scanning your Plans it can slow things down quite a bit.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27628
    Total Members
    6254
    Most Online
    Fishios
    Newest Member
    Fishios
    Joined
  • Similar Content

    • By OnlineBuilder
      Anyone using Simlab? The videos show a frame rate of around 2.5 fps. My fps rate is 0.05-0.1 fps. I exported from CA to DAE, then to FBX. Everything seems smooth and I am using a fast computer, but the rendering time is extremely slow. 
    • By Tdgdesign
      Hi all. New to X9 from like V10.0something. The undo command back THEN was a major shortcoming of this program. It still is today. Might even be worse, IMO. I am currently renting-to-own this program and overall am very happy with a lot of the new  features that have been added over the years but this lack of functionality with the Undo command is a major disappointment. It really impedes the creative process when you're constantly thinking about how long it will take to Undo the commands you need to implement in order to test drive a new design element. Having to constantly save and reboot is a major pain in the butt. On top of that you cant even see what commands you are actually undoing while it is lagging out or if the undo command was even recognized by the program at all. This is simply awful. I think this issue is what keeps Chief in the minor leagues. To be able to do and undo on the fly is critical for good design.
       
      I am really considering terminating my rent-to-own over this unless there is some workaround I am missing.  I have tried turning off all unnecessary elements, layers, etc and it really doesn't help. I am running on a very capable laptop that blows through all of my other design programs - AutoCAD, Sketchup, Revit, etc. It can even do heavy Raytracing without effecting my work in Chief or any other applications running simultaneously. Interestingly enough the Undo command doesn't get worse while Raytracing - its just always horrible,
       
      I really want to add this program to my tool box. If anyone has any help on this or news of CA attempts to fix this issue  I would greatly appreciate it!
    • By amurtagh
      I bit the bullet from Home Designer and just paid for X9...I am on a Macbook Pro with 16GB RAM... it's super slow and I keep getting the spinning wheel of death. I have no problems running other complicated programs such as Adobe's Creative Suite..
       
      Any ideas?
       
      2.6 GHz Intel Core i7
      16 GB 1600 MHz DDR3
      NVIDIA GeForce GT 750M 2048 MB
      Intel Iris Pro 1536 MB
    • By Westlanedesigns
      Chief Architect X9 library thumbs nails load slow. Anyone have a similar issue? Here is my system.
       
      Windows 10 Pro
      Intel Core i7-6900K
      Nvidia GTX 1070
      Crucial MX300 275GB SSD
      Crucial 4X4GB DDR4 2400 RAM
       
      I have Chief X8 and X9 on this system. in X8 the thumbnails load as expected. In X9 they take a long time.
       
      I have taken a picture of Mirrors and Frames. The thumbnails in this folder take about 4 seconds to load. When I open the same folder in X8 it takes a little over 1 second. This may seem insignificant, but when you are doing things like changing doors I need to wait for all of the door thumbnails to load before I can pick the one I want. I have tried uninstalling and reinstalling the program.
       


    • By coltonbroadbent
      I have been using chief architect for months now, and recently there have been black spots when I ray trace on my current plan. Here is a picture of it, does anyone know how to fix it? It is still this way after 22 passes.