FosterRemodeling

Brighten Ceiling (Grayed Out)

Recommended Posts

My full camera views are really washed out. I try playing with the Lighting adj. in 3D view defaults, but nothing. the Brighten Ceiling button is grayed out.

 

When I Render everything look great, just in the Full camera view very bright, washed out, hard to see detail on cabinets and trim.

 

 

Share this post


Link to post
Share on other sites

add a few "light sources" to the plan. They work just like lights but are invisible in the views and you can turn them off in the plan. for the brightness you can turn them down or up in watts or lumens.

Share this post


Link to post
Share on other sites

Are you in X8? If so, you might have shadows turned on in your camera view and the room becomes dark in interior views.

Share this post


Link to post
Share on other sites

Try reducing the ambient light setting in the 3D settings DBX. Just a note if you have the "Use Camera View Settings" checked in the Raytrace DBX then your raytrace will be impacted by this change. For myself I never raytrace using the camera view settings. I prefer to keep the two separated from each other. 3D settings are used only to control my standard camera view display and tbe Raytrace settings in combination with lights control the raytrace output.

 

Graham

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined